View Single Post
27 Nov 2012  
gemini2010

Windows 7 Home Premium
 
 
DVDfab read error

Hi,
I would appreciate if someone knows how to fix a problem I am having with DVDfab. I have run DVDfab several times, but last night it wouldnt read the disk I am trying to copy. I thought it was because my trial period has expired however I used it a few weeks ago after it had expired and it worked ok.
I read a few forums somewhere and someone suggested to change the IO input "general settings" from auto to ASPI. I tried this but the program crashed and couldnt reopen resulting in a reinstall. I tried using the program to copy again since the reinstall and restart but it keeps coming up with a read error. The options on the error screen include retry, abort, ignore, ignore all. I have tried ignoring, to which it repeatedly comes up, I tried repeating all and it sat there trying to read it for some time before I gave up and went to bed.
I have tried other programs like Handbrake which appears to read the disk fine, but the program is confusing for me and thats about as far as I go with it. It would be so much easier to have it working through DVDFab as it is generally a much better and user friendly program (when it is working )
I have purchased a license for DVD copy and DVD RIP, but still- the problem remains.
Thanks in advance for any help!!
Danni.
P.S the disk is brand new and the laptop is about 6 months old- running win7 home premium, toshiba AMD with Bluray burner.
My System SpecsSystem Spec