View Single Post
27 Dec 2012  
computergeekguy

7 home premium 64 bit
 
 
Laptop monitor dilema. Is it the monitor or the intigrated video card.

I didn't know if I should have put this in the general discussion page or the video card page but here it is.

My laptop has been acting up today. I would open the lid and it would have strange colors. For example blues would be a strange red color. But it would automatically fix itself and go back to normal colors.

I was suspicious but didn't think much of it. Later today I walked past it and the monitor was black nothing on it. So i pushed the power button and shut it down.

Than the fun began It would show me the splash screen Dell when you first boot it up like for some it would say ASUS or such depending on the mobo they had installed. It to had messed up colors only it did not correct this time than the screen went black. I waited a few minutes hoping it would wake up and give me a screen.....witch it never did.

I rebooted several more time trying to get into the bios or anything with a screen witch also failed. The DELL splash screen never failed to come up though.

After close observation I noticed there was something on the screen it was just really dark and barely readable. It said something to the effect of "Windows has failed to start" and gave me the option of booting normal or startup repair.

I eventually shut the lid and got a secondary monitor and tried to use it. Apparently shutting the lid disables the primary monitor and lets you use the monitor you plug in. And now I have a screen again. It worked.

What do you guys think is it a monitor issue or a video card issue. And is it repairable?

Sadly i don't know much about the laptop other than it is dell has an integrated ati graphics card and is windows vista.

It is dell inspiron 1721 if that helps
My System SpecsSystem Spec