View Single Post
09 Jan 2013   #
givemereplay

Win7 64
 
 

I bought it through my school computer store. It has the "FOR USE BY STUDENTS AND FACULTY" label on the disk.

Strangely, the first time I ran the activation script, my computer didn't reboot properly. The monitor and mouse turned off but the tower stayed lit up and running for several minutes. Finally I did a hard reset.

Now I've run the script a few more times, and it doesn't seem to auto-reboot. However, even when I manually reboot it I'm still getting the activation error.

Edit: you should find this interesting- I just tried to manually edit the registry to rearm the activations and got this error-

"Error: 0xC004D307 The maximum allowed number of re-arms has been exceeded"

Mind you I literally reinstalled the OS yesterday, haven't activated it yet, and haven't even had any success with rearming it. Now I'm perplexed.

Edit 2: I thought I had this solved when I found a method to give me more attempts to rearm (found here: http://www.mydigitallife.info/use-re...lmost-forever/) but yet somehow, despite getting the success message from the slmgr -rearm command it is STILL giving me that horrid error from before.
My System SpecsSystem Spec