View Single Post
19 Jan 2013  

multiple computers and different OS'

no ...

3TB HardDrive is USB3.0 but my motherboard does not have USB3.0, i have eSATA powered USB ports, which are even faster than USB3.0.

what i want to do, is plug my USB3.0 device into eSATA powered USB port, but it doesn't work.
i tried inserting USB stick into one of those eSATA powered USB ports and it works (4gb stick), but hdd doesn't work...
im sure it is issue with windows, since my 3TB hdd works just fine and so does the eSATA USB port.

as about PCI card, i would like one, but can't find, they are all PCI-E, but both of my PCI-E slots are taken by graphic cards.

i have googled a lot, i see LOT of people having issues with eSATA HDDs under win7, however mine is not just eSATA , it is eSATA/USB port.
in motherboard's manual it is described as "Powered eSATA/USB"

I have just checked BIOS again, i have "SATA connection type" set to IDE
options are:

so i tried AHCI, but it won't boot at all, i get instant BSOD saying that there might be error with harddrive, no error code at all. just generally saying that remove any newly installed harddrives.
so obviously AHCI doesn't work. im quite sure RAID won't help me, because as far as i know it is for merging HDDs or something, never used it tho.

its so frustrating ive been messing with this for hours and can't find any solution to this at all.
My System SpecsSystem Spec