View Single Post
05 Feb 2013  

windows 7 64bit

hello. thank you for the offensive remind. well. i think it's working now
i have a program called softonic with realtek updates but it has failed to download it says uncompatibility or smth like that

sorry i am a noob at sound cards and sound checks but i checked control panel and i found nothing that helped about sound

i use seagate and it updated all my programs 2 days ago. i mean its an external hard drive. it just backed up my pc. today i checked the sound and it worked..i dont know why it works it just started working. maybe someone came and touched it. i dont know

but the thing is i dont know to fix it in the future. it often fails. and sometimes i use the sound phones and when i take it out it stops strange

ok so sound works. i am using different headphones now, before i was using some philips headphones

one thing is not working now is the touchpad. i am using lenovo y460p and normally the touchpad works

it hasnt been working for 3 months or more...idk how to fix it i tried dling from the internet it doesnt work
My System SpecsSystem Spec