View Single Post
22 Sep 2009  
tmp

Windows 7 build 7600
 
 
Response to H2SO4

I tried safe mode, no difference. I tried copying a 10GB folder and it went through the "analyze" stage fine. When it started copying, it went ok for about 30 secs with about 30/mbs transfer but quickly drops to 3-4mbps before freezing up. I perform cpr, end the copying process and even after it stops, I'm still at 90+cpu until shutdown.

I have an 8 GB flash that I use for taking documents home or using the office printer if I have my laptop at work. But haven't really tried the large file transfers on it. Will have to see what happens there.

The drives are external USB-three Seagate 320's, a Toshiba 320 and a new WD 500. No difference in copying to or from those drives. I have been using the WD solely for back-up and it fails at least 75% of the time, same processes as mentioned in the paragraph below.

The process string I try to end is usually taskmgr and occasionally windows desktop manager in hopes to stop the copying process. Even if it does stop, my system/cpu is at or near 100 percent until a complete and sometimes CPR restart if necessary.

But in Performance monitor, the processes taking up the majority of cpu are 1- System Interrupts with description-"Deferred Procedure Calls Interrupt Service" and 2- System Idle Process. There is no process ID for "System Iterrupts" but it uses about 90% of the cpu and I haven't been able to find a description for this process. At the same time, in task manager, is shows "system idle process" takes up about 70%(varying) of CPU so obviously the two must be related since there isn't a such thing as 150% of CPU??

I do have a 1394. No cable right now but I'll have to get one and give it a try. That is if I can find that has the necessary mini usb end to connect to the HDD. Does such a 1394 exist?

As far as connecting to another machine, what do you mean? Copy the needed files from the externals to the other machine and the using the 1394 to put them on my win7 machine? Using the 1394 to copy to the other machine and then onto the external HDD? Not exactly sure what you mean as far as last resort trouble shooting?

This has always been a problem on 7 from clean installs all the way back to beta and pre AV software install.

As far as updating the HAL, how would I do this? I have a legal copy of Win7 through technet but the only updates I get are for Windows Defender. Haven't seen a single os update. Have you?? Nothing mentioned on "msupdate" or update catalog or whatever it's called.

I mentioned the leaked ones that change the hal # from 16385 to 16399. In system info, what is the string number of your HAL and where/how would I update mine? It's rumored those updates are coming out OCT 22nd at public release, perhaps even an entire SP??

Hope this helps you help me!! Cause right now, as mentioned, with this exception I love WIN7 and would hate to go back to Vista over something like this but we all know how important being able to back-up info/data/media is. This issue has me feelin a little !!!

By the way fendytan, my chipset is also nvidia but I don't seem to have any issues whatsoever with it. It's the latest update and working fine. Why do you think it's causing your issue and is yours tha same as I describe? Freeze up when copying, failed back-ups, etc??
My System SpecsSystem Spec