View Single Post
18 Nov 2009  
Dark Nova Gamer

Windows 7 Ultimate, OS X 10.7, Ubuntu 11.04
 
 

Quote   Quote: Originally Posted by Parker View Post
Quote   Quote: Originally Posted by DarkNovaGamer View Post
Quote   Quote: Originally Posted by Parker View Post
I can use the internet on my laptop with my modem not plugged in via Ethernet, so yes.
I just plugged in my 360 to my modem (it works ~ but not wireless).
Just need to do my PC now.

edit; just changed to security to WPA.

edit II; dammit did the wrong one, gonna change to WPA2 now.

edit III; up & running in WPA2.

This is the error window that I get when I enter the right password/key

Try troubleshooting it and tell me what it says (even though 3/4 of the time it doesn't even help you).
Didn't say anything, just saying windows couldn't identify the problem, try switching the modem off for 10 seconds etc, tried everything that was on the list.

I originally thought it may just be due to 'reception', even though it's at full bars but I put my modem about 1m away from the PC where the Wireless USB device is, and it couldn't connect, I then tried it without any security, it connects to it for about 3 seconds and then loses connections, so maybe it's an authentication problem?
Might be a bad USB Wireless Adapter. Try the adapter on your desktop and connect through wireless? If it doesn't work with that then you can blame the adapter.

USB isn't really the best option anyways.
My System SpecsSystem Spec