View Single Post
20 Nov 2009  
Hawkman

Windows 7 Home Premium
 
 
Found the resolution!

I put in the setup disk and ran the repair mode. Took 30 minutes and found no errors. I then did a restore of the very first system restore, which was only a few days previous. At that point everything worked! Not being content I started reinstalling my applications which was only Office 2003, NOD32, and Comodo backup. With each installation I was able to go to the usb drive, create and delete folders. Until I got to the COMODO installation. As soon as I installed it and tried to create or delete or anything on the external usb hard drive - I instantly got the BSOD with a cbufs error hidden in the code. I know that stood for comodo buffering system and once I uninstalled it - everything was fine again.

Phew - it had absolutely nothing to do with the operating system or being 64 bit!!!

For the record, some people had had luck with Ghost 14, mine wouldn't work but Ghost 8.3 worked fine.
My System SpecsSystem Spec