View Single Post
25 Nov 2009  
WeeMaan

Windows 7
 
 

Quote   Quote: Originally Posted by richc46 View Post
Quote   Quote: Originally Posted by WeeMaan View Post
Hello!
I'm trying to install Windows 7 retail with no luck.
I've been installing it many times before, from beta to rtm with no problem whatsoever, it's an excellent OS!

But now it just won't work, it gets stuck on "installing updates" or "installing features", mostly the first.
I have tryed with the dvd and a bootable usb, same thing.

I am using the following hardware:

Asus P6T Deluxe
Intel i7 920
Corsair Dominator 3x2Gb
AMD HD4850
OCZ Vertex SSD (for the OS)
Samsung F1 1Tb (for storage)

Questings and answers:

Do you have a single OS on your computer, are you planning on multi-booting with this installation?
I'm doing a clean install, I have no OS on my computer now.

Are you multi-booting now?
No

Current Hardware
How many internal hard drives (HD) are connected to your system?
1 ssd and 1 hdd
Are they IDE or SATA?
Sata
How many DVD drives are connected to your system?
1
Are they IDE or SATA Drives?
Sata
Any external HDs used?
No
Are they connected by USB or eSATA?
-
Check Disk Management for any HDs listed with a yellow triangle and explanation point?
Where can I do this?
Is this a New Clean HD?
Not new, but clean. I format it before installation every time I tryed, when it asks where you want to install.
Have you pre-formatted the HD?
No

Windows 7 installation details
Which build number and version of Windows 7 are you installing?
The retail
Are you installing a 32 bit (x86) or 64 bit (x64) OS?
x64
Where did you get the ISO file from?
The dvd

The procedure and speed of burning the ISO to DVD has been the most frequent cause of installation failure

How did you burn the DVD? Briefly describe the steps you used.
Burnt it with 8x speed with Imgburn
Which ISO burning software did you use?
Imgburn
At what burning speed and with Verify checked?
8x, verify checked

Any Over Clocking of the RAM, CPU or GPU?
Yes, but I have default settings now.


Any suggestions?
Sorry, you are right probably not the speed. There have been problems while installing 64 bit with too much memory. Remove all but 2gb, install, then replace memory. Lets see if that works.
Not working either, tryed with only 2gb ram and without the other hdd.
But thanks anyway.
My System SpecsSystem Spec