View Single Post
28 Nov 2009  
residual

Windows 7
 
 
Degrading Internet

I posted on the lost and found but I figured I'd start up my own thread to get a bit more attention

  • Motherboard/NIC: ASUS P7P55D PRO / Realtek PCIe Family Controller
  • Wired or Wireless: Wired
  • CPU Architecture: x64 i5
  • Upgrade or Clean Install: Clean Install
  • Driver details: Realtek 7.9 Drivers
  • Problem description: Degrading Internet; seems only to effect http regularly. It could take a day it could take 2 hours but slowly and surely web sites take longer and longer to load. A reboot or changing a setting on the network driver resolves the problem temporarily.
  • Solutions or Suggestions: I've tried just about everything mentioned on the forums here. Different drivers, auto tuning disabled, static ip, turning off all services and startup items. You name it I tried it. Although the issue has gotten better it's still there and I'm pretty desperate for someone to provide a resolution at this point.
When I say I've tried everything I'm still open to any suggestions. I've checked my event log and every so often I see this:
Quote:
Log Name: System
Source: RTL8167
Date: 11/27/2009 2:33:32 PM
Event ID: 1
Task Category: None
Level: Warning
Keywords: Classic
User: N/A
Computer: residualenvy
Description:
Realtek PCIe GBE Family Controller is disconnected from network.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="RTL8167" />
<EventID Qualifiers="32768">1</EventID>
<Level>3</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2009-11-27T19:33:32.848666600Z" />
<EventRecordID>6320</EventRecordID>
<Channel>System</Channel>
<Computer>residualenvy</Computer>
<Security />
</System>
<EventData>
<Data>\Device\NDMP3</Data>
<Data>Realtek PCIe GBE Family Controller</Data>
<Binary>00000000020030000000000001000080000000000000000000000000000000000000000000000000</Binary>
</EventData>
</Event>

Please help I'm going insane!
My System SpecsSystem Spec