View Single Post
28 Nov 2009  
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by residual View Post
I posted on the lost and found but I figured I'd start up my own thread to get a bit more attention

  • Motherboard/NIC: ASUS P7P55D PRO / Realtek PCIe Family Controller
  • Wired or Wireless: Wired
  • CPU Architecture: x64 i5
  • Upgrade or Clean Install: Clean Install
  • Driver details: Realtek 7.9 Drivers
  • Problem description: Degrading Internet; seems only to effect http regularly. It could take a day it could take 2 hours but slowly and surely web sites take longer and longer to load. A reboot or changing a setting on the network driver resolves the problem temporarily.
  • Solutions or Suggestions: I've tried just about everything mentioned on the forums here. Different drivers, auto tuning disabled, static ip, turning off all services and startup items. You name it I tried it. Although the issue has gotten better it's still there and I'm pretty desperate for someone to provide a resolution at this point.
When I say I've tried everything I'm still open to any suggestions. I've checked my event log and every so often I see this:
Quote:
Log Name: System
Source: RTL8167
Date: 11/27/2009 2:33:32 PM
Event ID: 1
Task Category: None
Level: Warning
Keywords: Classic
User: N/A
Computer: residualenvy
Description:
Realtek PCIe GBE Family Controller is disconnected from network.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="RTL8167" />
<EventID Qualifiers="32768">1</EventID>
<Level>3</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2009-11-27T19:33:32.848666600Z" />
<EventRecordID>6320</EventRecordID>
<Channel>System</Channel>
<Computer>residualenvy</Computer>
<Security />
</System>
<EventData>
<Data>\Device\NDMP3</Data>
<Data>Realtek PCIe GBE Family Controller</Data>
<Binary>00000000020030000000000001000080000000000000000000000000000000000000000000000000</Binary>
</EventData>
</Event>
Please help I'm going insane!
Hi residual and welcome

One thing I didnt see. I assume you are using homegroup for networking. If so you are using IPv6. IIPv6 causes exactly this type of problem. It has been shown to sometimes cause random drops, slowdowns, dl problems, and oh so much more. I have a gut feeling that this might be the issue. If so it is fairly easy to resolve. Go to network and sharing and setup a new network using the work model called workgroup. It uses a differen IP protocol and is much more stabile. once setup and configured you can disable ipV6 and kill the homegroup.

I have seen this problem more than 100 times and it usually if IPV6.

Let us know how it turns out so I can add case number 101 <g>

Kenn J++
My System SpecsSystem Spec