View Single Post
21 Dec 2009  

Vista Home Premium
Load Driver: Required CD/DVD Drive Device Driver: HELP!

Apparently, I am one of many who seem to be having this issue. And just like everybody else, I turned to Google for some answers. Here is my scenario (perhaps gregrocker could point me in the right direction?):

I am running on a laptop with the following specs:

Dell Studio 1735
32-bit Vista Home Premium, SP1
Intel 2 Core Duo, T8100 @ 2.10 GHz
250 GB SATA HDD, 5400 RPM
4 GBs of RAM
256 ATI Mobility Radeon HD 3650
8x Slot Load CD / DVD Burner (Dual Layer DVD+/-R Drive)

I downloaded the .iso image of Windows 7 through the software program at Penn State and burned it to a DVD. When I restart my computer and boot off of the DVD drive, I get the Windows 7 Installation interface. As the setup begins, I get an error message that says "Load Driver" across the top of the window, and says "A required CD/DVD Drive Device Driver is missing". I tried a few things to circumvent this issue:

1. I swapped out the installation CD with one of the CD's that came with my laptop that contains all of my device drivers. It found one compatible driver for the ATA/ATAPI Controller, and despite selecting it and hitting next, it didn't work.

2. I took the service tag from my laptop, downloaded each and every driver that it's associated with, burned it to an .iso, and swapped THAT out when I tried to install. Again, nothing happened.

3. I mounted the .iso onto an 8GB Cruzer and made a bootable flash drive. Upon trying the install again, I had the same problem.

4. I tried to burn the image again on another DVD-R and got the same problem.

I am completely out of options and have no idea what to do. Ideas? Any help would be appreciated.
My System SpecsSystem Spec