View Single Post
26 Dec 2009  
alex21

Windows 7, Windows XP, Windows Vista
 
 

Ok my latest attempt, i set up a ad hoc wireless network on my laptop that connects to the internet, i went into the wireless adapter settings and set its ip to 192.168.1.1, its subnet auto filled and i left the default gateway blank, i also filled in the dns servers with two working ones i know of.

On the second laptop i connected to the ad hoc network on the first laptop, i set the wireless adapter settings on the second laptop up, with an ip of 192.168.1.2, auto filled sub net and a default gate way of 192.168.1.1.

The internet connection which shows up as a separate network had the three check boxes on the sharing tab checked, both computers could share files back and forth, so i tried the internet, no luck.

So on the first laptop, the one that connects to the internet i merged the internet connection network and the wireless ad hoc network together.

Still i could share files etc, but still no luck with the internet connection.

Does anyone have any idea of what im doing wrong?
My System SpecsSystem Spec