View Single Post
05 Jan 2010  
bertie11

Windows 8.1.1
 
 

Quote   Quote: Originally Posted by Capt.Jack Sparrow View Post
Hi Bertie11, Welcome to SF,

It sound to might that the issue is going on with the Context Menu. You might wanna try ShellExView

The rule is to disable non-Microsoft context menu handlers one-by-one and verify if the problem is solved. If disabling one does not solve the problem, undo the disabled item and disable the next non-Microsoft handler. Do the same until the problem is solved and finally identify the culprit. Scroll right to see the Company Name column in ShellExView.

Hope this helps
Yes it helped, in that Shellex did find several non MS items that allowed me to right click once but then failed a second time. There were about 6 items that did this so, unless there was a combination of non MS items causing it I gave up on that. When I was able to do a r/c I then did an sfc /scannow and that came up clean.
I then removed Norton IS and the fault cleared, re-installed and the fault came back.
So. I went onto Norton Assistance and found a 6 month old link to these symptoms which were related to Avanquest Powerdesk 7, which I do use. The link advised me to download a fix, which still didn't cure the fault, so I have now removed Powerdesk and the fault has gone!
Which is good, but I really would like to keep Powerdesk! I'm trying out Norton IS as I've given up on Kaspersky IS, too obscure for me, I can't work out what it is saying!
Thanks to all for help
My System SpecsSystem Spec