View Single Post
15 Jan 2010  
vileguy

Windows 7 64 bit
 
 

Well I can't answer the "can you or can't you" because normally I can and when I have a problem I can't. Right now obviously I can, my internet is working fine. When the problem occurs, most internet-using applications that are already going continue to work fine such as ventrilo, but new connections fail such as attempting to load a web site. When this problem occurs I can communicate over my network just fine and other computers in my house are on the internet just fine but I am not.

My router very likely does not have the newest firmware, if the router's software's self-updater takes care of that then I'll do that tonight, but if I have to flash it manually I'm not very confident doing that and will need advice.

It may be a DNS problem but I'm not sure how I could fix that. When this problem does happen 99% of the time I can fix it by just disabling my network adapter, waiting 10 seconds, then enabling it; however, if I resume my heavy-bandwidth usage (which is usually what's going on when this happens) it often craps out again very quickly.

Here's the ip info for my current wireless connection:
Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Vile>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Vile-Laptop
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) Wireless WiFi Link 4965AGN
Physical Address. . . . . . . . . : 00-13-E8-8C-D9-C5
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::a491:3f91:8ae9:3e4d%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.8(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Friday, January 15, 2010 2:10:28 AM
Lease Expires . . . . . . . . . . : Saturday, January 16, 2010 2:10:31 AM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 184554472
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-43-5B-2B-00-17-42-6A-59-A2

DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 9:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e50:1479:115e:bf96:767b(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::1479:115e:bf96:767b%13(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter 6TO4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{92CC9937-4A4F-401F-B449-0DBE9383680E}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Vile>
My System SpecsSystem Spec