View Single Post
18 Feb 2010  
CassieFWinTeam

Windows 7 Professional 64-bit
 
 

Quote   Quote: Originally Posted by caribou View Post
I have a HP Pavillion DV9443 with the updated Bios
with a clean install of Windows 7 everything his working except 2 !
- Built in Web Cam 1,3 MP (I think it is USB ?)
- All USB ports

I have install some Vista drivers since HP is not supporting Windows 7 on the DV9000 series.

The WebCam I can go without but not the USB port !

I am getting the same message from Windows want ever device I plug-in
-Basic USB key (Sandisk Cruzer Micro) or a Microsoft Optical mouse in all the ports. I get Unknown device

Any suggestions ?

Thanks !
Caribou
Hi Caribou,


Did you recently upgrade from Windows XP to Vista? If so, be sure you have all the information you need: http://windows.microsoft.com/en-US/windows-vista/Upgrading-from-Windows-XP-to-Windows-Vista, especially the included upgrade advisor tool! This tool would let you know any problems prior to installation.

As far as your webcam goes, it looks like you have correctly pinpointed the driver issues, for more information about getting up-to-date drivers go here: http://windows.microsoft.com/en-US/windows-vista/The-hunt-for-drivers-How-to-find-Windows-Vista-drivers-for-all-your-hardware. If it is older hardware you may have to replace with a compatible model.

Do not give up. You may be able to find the problem with the USB port in question by consulting your troubleshooters: http://windows.microsoft.com/en-US/windows-vista/Troubleshooting-in-Windows.

If all else fails, it may be necessary to replace hardware.

Cheers,
Cassandra
Microsoft Windows Outreach
My System SpecsSystem Spec