View Single Post
27 Apr 2010  
ccatlett1984

 

It probably requires a specific version of the JRE (java runtime environment.) Try this one, remove the current version you have installed first. Download Java 2 Platform, Standard Edition, v 1.4.2 (J2SE)
My System SpecsSystem Spec