View Single Post
06 May 2010  
g47

Windows 7 Ultimate
 
 
Acer Aspire 5942g powersmart management problem.

Hello guys....
Great forum here, great job.
Unfortunately, my first post is about a problem i am having.
I have this acer Aspire 5942g.
The power management button on the upper right or the program or both (?) does not seem to work.
I have of course launch manager and power management programs installed.
When i press the button, it does light up green, but i have no indication on the screen like i have when i activate wlan or bluetooth.
When the drivers of the powersmart manager are uninstalled the button does not light up green when i press it, so it seems that the drivers partially work.
Also, nothing changes in my power settings nor the screen brightens down, no sign that it works.
Actions i took so far:
I uninstalled and installed both programs, and i run them as admin.
I installed first the launch manager and then the power management and the opposite.
Nothing changed.
I go to c: program files:acer:acer powersmart manager and try to open the right exe file which i think is ePowerMsg but then i get an error message saying that the element ePowerMsg stopped working.
The window is this: http://img219.imageshack.us/img219/7852/16279115.png
Is this the right exe?
I tried with ac only, ac and battery, battery only, same results.
What can i do now?
Please some help...
My System SpecsSystem Spec