View Single Post
16 Jun 2010  
iseeuu

 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by Skyrg View Post
Hi, I already posted this on the Dell forum but no one's got back to me yet (we've been trying to solve the problem all day).

We have a major problem connecting to the internet.

The computer is a new Dell Inspiron 1545, and we tried connecting on two different routers, neither worked. We then took the laptop to PC World, where we were told that the fault was with the computer and that using a Belkin G Wireless USB adapter would solve this problem as it would override the fault with the computer.

This device did not work and we contacted Belkin's technical support, who told us that the computer did not recognise WPA and we needed to contact Dell for a WPA patch.

We're at a bit of a loss now for what to do. Does the computer need to be fixed, or will a patch work? And if so, where do we find the patch? Given that the computer is new I expected it to be able to connect to the internet with no issues.

Just to note: the router works fine with other computers.

connecting the computer via ethernet has no effect either.

the computer uses a WLAN Dell Wireless 1397 Mini-Card.

We need some more info

Are there mixed machines on the network?

Have you tried connecting in the clear (with no encryption)?

Suspect it is a configuration issue because I have a 1545 and a belkin router and using it now.


ken
Ken, the OP is trying to add a visiting Dell with Windows 7 to his network of Macs ...
My System SpecsSystem Spec