View Single Post
26 Jun 2010  
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Quote   Quote: Originally Posted by ITAltman View Post
Have a familiar problem, and am in dire need of a response.
I have an HP Pavilion dv8225nr that I recently upgraded from XP Pro to 7 Home Premium (32 bit).
As I'm sure you're aware, when I did, everything went well, except that I have no sound. Before you tell me everything I've already heard, I have tried everything I could find on the web to fix this and nothing has worked.
And before you say "just use device manager", I need to tell you that I have tried to use it and there is no sound, video and game controller option in it. It's just not there. Additionally, the BIOS (fully updated) has no option for sound devices (in fact it's wonderfully limited in what you can do.)
I have tried every single driver I could find for Vista, XP and otherwise, and even when I run them in compatibility for Vista Sp2, they all fail with the "Can't find MEDIA" error.
I really don't know what else to do. My considerable computer knowledge is availing me for naught in this situation. ARRGH
If there is any reg edit I can do or anything similar, I would be welcome to hear it.
Any and all help would be greatly appreciated.
I would happily provide the PnP Hardware ID's, but without Dev Mgr, I really don't know how to find them, any tutorials on thayt would be appreciated also.
Thanks for the help everyone, and I look forward to a quick solution.
See my post #7

Add:
DEVMGR_SHOW_DETAILS, and set to 1
DEVMGR_SHOW_NONPRESENT_DEVICES, and set to 1...


"Bare Foot Kid" Tutorial:
Device Manager : Hidden Devices

Come back to us after...with a screenshot!
My System SpecsSystem Spec