View Single Post
28 Jun 2010  

windows 7

I swapped out the RX1550 for the NVIDIA GeForce 8400 GS once again. I ensured I loaded the latest drivers from the NVIDIA site. Now I still get BSoD, but now getting a different one:

VIDEO TDR ERROR (bugcheck code 0x116

I ran MemTest86 and that worked fine.
I ran SFC.EXE /scannow and that worked fine.
I ran WD disk diagnostics and that worked fine.
I upgraded my 350 PSU to 400 (the 350 was noisy anyway), and no change (still BSoD).
I unplugged all other devices (DVD, CD, extra HD), still BSoD.
I have updated BIOS and all other mobo drivers I could.
I have updated my version of Windows with all "important" updates.
My graphics card drivers are all up to date Win 7 64bit.
I have the case open and put a fan directly on the graphics card/mobo, still no change.
I have run Furmark, but not sure what I am looking for. I ran the benchtest and got a score of 200. I ran the stability test for 15 minutes with no error messages. But again, I am at a loss as to what I would be looking for with FurMark.
I've probably done a few dozen other things that skip my mind right now.

Always works fine with 2-3GB, but the minute I put in 4GB or more, BSoD.

I would much appreciate any help you can provide. I guess I am ready to send the new memory back to Crucial and just give up.

Here are the latest minidumps.
My System SpecsSystem Spec