Thread: Huge Problem
View Single Post
02 Jul 2010  
JMH

Win 7 Ultimate 64-bit. SP1.
 
 

Quote   Quote: Originally Posted by Luppi View Post
I have a huge and stupid problem with my Windows 7.

I tried to install CyberLink PowerDVD today. It worked, but did not activate correctly, so i tried uninstalling with Revo Uninstaller. That also failed, so in the process i manually restarted my computer.

Thing is, when i got back and logged into my administrator account, i couldn't do basically anything. Although it sees my sound card and i can set volume i have no sound. I have the "no networks available" message even though i have the chord plugged in. I cannot access (and i mean open) ANYTHING in Control Panel, specifically under security. I cannot edit and take control of files through cmd or through right-clicking and going to Security-Edit because i get "Can't open access control editor. Class not registered".

I can play most of my games and run most of my files without hearing sounds or connecting to the internet, but i cannot delete anything in C:\ and cannot regain admin.

This is extremely annoying, and i would like some help.

Thank you.

Hi Luppi and welcome


Do you by chance have a backup we can restore from that was from before the problem started?

If you dont do you have a working windows 7 dvd that we can do a repair install from?

Jan
My System SpecsSystem Spec