View Single Post
03 Jul 2010  

Windows 7 Home Premium OEM
Feature Transfer Error - Error:- 1612

I am having some difficulty installing, uninstalling and reinstalling some OEM software supplied with a Video/Audio Grabber. By coincidence, the same software is also supplied with a USB DVB-Tuner that I also bought.
The disk that I am focusing on is the one supplied with the Video/Audio Grabber in the link below:

I bought it from Netto a few months ago.
The OEM software is supplied by ArcSoft, this is the link to their website:

The disk contains installations for:
a) Drivers
b) ShowBizDVD 2
c) TotalMedia 3.5
d) Video Downloader

My immediate issues are with a) and b) although it is apparent that neither of the other applications will work either.

I have tried to uninstall the above software after receiving error messages. I have used the disk supplied to attempt to carry this out.

The first message I get is:

USB Video/Audio Driver

Set up could not find a file on the specified path or disk.
Please check that the proper disk is inserted or specify a new path.
Unable to locate file: C:\Users\BRIANS~1\AppData\Local\Temp\{61B21240-486A-4B0B-9D0F-85435BECDD97}\USB Video Audio Driver.msi

This is accompanied by another message:

Feature Transfer Error

Error:- 1612. The installation source for this product is not available.

Verify that the source exists and that you can access it.

The strange thing is that after the first time that I installed the suite of programs from the disk, it all worked! I trialled transferring a short amount of footage from VHS to my hard disk and it actually worked. My cheif concern at the time was that the amount of memory it was taking up as it was transferring seemed rather large for the 5 to 10 minutes of footage.

I queried this on the ArcSoft Tech Support, who were initially quite helpful. They didn't send me an answer as such but did provide me with a patch which I assumed would allow things to work better in Windows 7, (the disk supported only up to XP). Since I ran that patch, everything seems to have deteriorated and there seems no easy way back! I have tried a system restore but the point which I created had been deleted so I went back as far as possible which evidently was not as far as needed!

ArcSoft have apparently gone quiet on me or they are on holiday! They are in the USA I believe, so it may be that July 4 may have something to do with their apparent silence.

Can anyone shed any light on this and what actions I should take?

I am classified at Base Level Experience, so please keep it as simple as possible!
My System SpecsSystem Spec