View Single Post
12 Jul 2010  
rhodsta

none!
 
 
HELP!!! Computer shuts down while installing Windows 7

OK so I have my bootable copy of windows 7 Home Premium on a disk and I am attempting a clean install since I got a nasty virus which corrupted my previous copy of windows vista ultimate :/

I start the computer and choose to boot from the disk and it takes a while but eventually it comes up with the setup screen. I choose my language and all that and make sure to format the hdd before i start the install. The install starts fine and ventually the computer restarts. Upon reloading the screen says something about registry files (im sorry i cant remember atm) and then it goes back to the setup screen showing that has almost completed installation and then it restarts again.

The difference this time is that when the computer comes back on it goes the "windows wasn't shutdown correctly" and asks if i want to start in safe mode or just normally. If i coose safe mode it loads but says "windows cannot complete installation in safe mode" and if i choose smart normally it just keeps restarting and then randomly shuts its self down.

I dont have anyother hardware attached other than the screen, keyboard and mouse!

My setup is:

CPU:................................Intel Dual Core 1.8Ghz
MB:....................................Gigabyte 965P-DS3P
RAM:.............................................Kingston 2gb
Graphics:....................Gigabyte Geforce 8800 GTS

Any advice would be greatly appreciated!
My System SpecsSystem Spec