View Single Post
02 Aug 2010  
AJHewett

windows 7
 
 
Can't find Local Area Connection to right click

Please read what I wrote in http://pocketpccentral.net/blog/2009...blem-resolved/ I was finally able to fix the problem. The fix involved updating the Windows 7 Network Adapter’s IPv4 setting, but not the first few times I tried it. At first, every time I re-booted the update would disappear. Then, I spoke with someone else and they asked me if I had reset my router. I have three desktops plugged into a Linksys Wireless Router and I had updated the firmware on the router the night before all of this happened. The only computer that still connected to the Internet was the one I used to update the firmware. I used it to research the problem. I had tried several of the fixes I found. I even applied the "fix-it" that Microsoft offered to reset the log. I could not get that to work when I did it myself, even though I am the administrator, it kept on responding that I needed to be at the administrator level to perform the function.

Then based on what my friend had said, I unplugged my router for a couple of minutes, from the power supply, plugged it back in, then went to the network and sharing center. I set up a home connection. I then had a home and unidentified network. I tried everything I could to delete that public network connection. Nothing worked. I kept getting a message that it could not be deleted because it was in use. My friend said it did not matter, to just leave the unidentified network. But it did matter.... I re-booted and the home network Internet connection disappeared! I was back to two networks and no Internet. I clicked on the Home Network Connection, disabled it, then enabled it. It worked, again, and I had Internet. I was about ready to settle for that and just reset after a reboot, when I decided to check the Network Adapter’s IPv4 settings. What I found were two addresses in the Default gateways IP addressess. One was a 169… the other was a 192….. address. I deleted the 169 address and the public network disappeared! I rebooted and all was well. It is still working this morning.
My System SpecsSystem Spec