Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problems with System restore and Windows Security Center


29 Jul 2010   #1

Win 7 64 bit
 
 
Problems with System restore and Windows Security Center

I am having this problem with Windows 7 64 bit

So today I get on my computer and I notice that the action center says that windows security center is turned off so I click on "Turn on" but then it says "Windows Security Service can't be started" so then I restart my comp and it does it again. So my first reaction is to do a system restore to yesterday but then system restore says it has no restore points which I don't understand since I've used to before. So then it says to create a restore point click on system protection and I click on it and I get a error saying "There was a unexpected error on the property page System Restore encountered an error. Please run System Restore again.(0x8100203) Please close the property page and try again" so I try again and it happens over and over again. After I click ok the property page is still there though but I can't click on system restore and it keeps saying serching under avalaible drivers. So next I tried runnin SR in safe mode and it says that I'm missing a shadow something. So I google it and then I turn or I guess start the Volume shadow copy in services and I changed it to automatic from manual and then resarted my comp and that did nothing. Then through google I ended up trying to turn on, I mean start Windows Management Instrumentation in services even though it is on automatic and then I get a error, "Error 2 System cannot find the file specified"
I also found out that I don't have Microsoft windows shadow copy provider in the services menu.

So how serious is this problem? I don't have a backup made either. The only thing that I've done in the last few days is install Starcraft 2 and thats it. Some other issues I've been having for a while is with my ATI's HD 5770 drivers, everytime I turn my computer on I get a message saying that the drivers are not installed or are not workign properly even though I've installed the latest ones. Also a while back ATI had issues with vertical lines showing up on peoples computer who had any of the 5xxx series card and some drivers a couple of months ago fixed taht for me but its been about a month since I started getting taht message on startup and also CCC won't open up. Though I'm not sure if this is causing the main problem right now.

Any help would be great.


My System SpecsSystem Spec
.

29 Jul 2010   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Lets try to correct any corruption with this
SFC /SCANNOW Command - System File Checker

Then we can go from there.
My System SpecsSystem Spec
29 Jul 2010   #3
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

I hope you get this fixed as Rich suggested. But in the future, do not rely on the Windows backup facilities that are at best "capricious". Get used to imaging - and do it often. Imaging with free Macrium
My System SpecsSystem Spec
.


29 Jul 2010   #4

Win 7 64 bit
 
 

ok so I did the scan and I'm guessing you wanna see the text file? Is that right?

9 12:49:36, Info CSI 000000f8 [SR] Verify complete
2010-07-29 12:49:36, Info CSI 000000f9 [SR] Verifying 100 (0x0000000000000064) components
2010-07-29 12:49:36, Info CSI 000000fa [SR] Beginning Verify and Repair transaction
2010-07-29 12:49:38, Info CSI 000000fb [SR] Cannot repair member file [l:32{16}]"comctl32.dll.mui" of Microsoft-Windows-Comctl32-v5.Resources, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture = [l:10{5}]"sl-SI", VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, file is missing
2010-07-29 12:49:39, Info CSI 00000105 [SR] Cannot repair member file [l:32{16}]"comctl32.dll.mui" of Microsoft-Windows-Comctl32-v5.Resources, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture = [l:10{5}]"sl-SI", VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, file is missing
2010-07-29 12:49:39, Info CSI 00000106 [SR] This component was referenced by [l:202{101}]"Microsoft-Windows-Foundation-Package~31bf3856ad364e35~amd64~~6.1.7600.16385.WindowsFoundationDelivery"
2010-07-29 12:49:41, Info CSI 0000011d [SR] Verify complete
2010-07-29 12:49:41, Info CSI 0000011e [SR] Verifying 100 (0x0000000000000064) components
2010-07-29 12:49:41, Info CSI 0000011f [SR] Beginning Verify and Repair transaction
2010-07-29 12:49:44, Info CSI 00000126 [SR] Verify complete
2010-07-29 12:49:45, Info CSI 00000127 [SR] Verifying 100 (0x0000000000000064) components
2010-07-29 12:49:45, Info CSI 00000128 [SR] Beginning Verify and Repair transaction
2010-07-29 12:49:48, Info CSI 0000012a [SR] Verify complete
2010-07-29 12:49:48, Info CSI 0000012b [SR] Verifying 100 (0x0000000000000064) components
2010-07-29 12:49:48, Info CSI 0000012c [SR] Beginning Verify and Repair transaction
2010-07-29 12:49:52, Info CSI 0000012e [SR] Verify complete
2010-07-29 12:49:52, Info CSI 0000012f [SR] Verifying 100 (0x0000000000000064) components
2010-07-29 12:49:52, Info CSI 00000130 [SR] Beginning Verify and Repair transaction
2010-07-29 12:49:57, Info CSI 0000013e [SR] Verify complete
2010-07-29 12:49:57, Info CSI 0000013f [SR] Verifying 100 (0x0000000000000064) components
2010-07-29 12:49:57, Info CSI 00000140 [SR] Beginning Verify and Repair transaction
2010-07-29 12:50:04, Info CSI 00000142 [SR] Verify complete
2010-07-29 12:50:04, Info CSI 00000143 [SR] Verifying 100 (0x0000000000000064) components
2010-07-29 12:50:04, Info CSI 00000144 [SR] Beginning Verify and Repair transaction
2010-07-29 12:50:07, Info CSI 00000148 [SR] Verify complete
2010-07-29 12:50:08, Info CSI 00000149 [SR] Verifying 100 (0x0000000000000064) components
2010-07-29 12:50:08, Info CSI 0000014a [SR] Beginning Verify and Repair transaction
2010-07-29 12:50:09, Info CSI 0000014c [SR] Verify complete
2010-07-29 12:50:09, Info CSI 0000014d [SR] Verifying 100 (0x0000000000000064) components
2010-07-29 12:50:09, Info CSI 0000014e [SR] Beginning Verify and Repair transaction
2010-07-29 12:50:13, Info CSI 00000150 [SR] Verify complete
2010-07-29 12:50:13, Info CSI 00000151 [SR] Verifying 100 (0x0000000000000064) components
2010-07-29 12:50:13, Info CSI 00000152 [SR] Beginning Verify and Repair transaction
2010-07-29 12:50:21, Info CSI 00000154 [SR] Verify complete
2010-07-29 12:50:21, Info CSI 00000155 [SR] Verifying 100 (0x0000000000000064) components
2010-07-29 12:50:21, Info CSI 00000156 [SR] Beginning Verify and Repair transaction
2010-07-29 12:50:27, Info CSI 00000158 [SR] Verify complete
2010-07-29 12:50:27, Info CSI 00000159 [SR] Verifying 100 (0x0000000000000064) components
2010-07-29 12:50:27, Info CSI 0000015a [SR] Beginning Verify and Repair transaction
2010-07-29 12:50:50, Info CSI 0000015c [SR] Verify complete
2010-07-29 12:50:51, Info CSI 00000161 [SR] Repairing 1 components
2010-07-29 12:50:51, Info CSI 00000162 [SR] Beginning Verify and Repair transaction
2010-07-29 12:50:51, Info CSI 00000163 [SR] Cannot repair member file [l:32{16}]"comctl32.dll.mui" of Microsoft-Windows-Comctl32-v5.Resources, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture = [l:10{5}]"sl-SI", VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, file is missing
2010-07-29 12:50:51, Info CSI 00000164 [SR] Cannot repair member file [l:32{16}]"comctl32.dll.mui" of Microsoft-Windows-Comctl32-v5.Resources, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture = [l:10{5}]"sl-SI", VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, file is missing
2010-07-29 12:50:51, Info CSI 00000165 [SR] This component was referenced by [l:202{101}]"Microsoft-Windows-Foundation-Package~31bf3856ad364e35~amd64~~6.1.7600.16385.WindowsFoundationDelivery"
2010-07-29 12:50:51, Info CSI 00000167 [SR] Repair complete
2010-07-29 12:50:51, Info CSI 00000168 [SR] Committing transaction
2010-07-29 12:50:51, Info CSI 0000016c [SR] Verify and Repair Transaction completed. All files and registry keys listed in this transaction have been successfully repaired
My System SpecsSystem Spec
29 Jul 2010   #5

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

OK Errors were found, now run it a few times. Sometimes it takes several tries to fix all the corrupted files.

If not successful, you must try a repair install.

Repair Install
My System SpecsSystem Spec
29 Jul 2010   #6

Win 7 64 bit
 
 

so it turns out I can't do the repair install becasue everytime I put a the dvd in the drive it won't open it saying access is denied. The weird thing is the dvd is under hard disk drives not devices with removalbe storage and under it, it says UDF. Also if I click on DVD drive under devices with removeable storage it asks me to insert a disk which doesn't make sense.
Is there no other way to get rid of those errors?
My System SpecsSystem Spec
29 Jul 2010   #7

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

One possibliity is that the game you tried to play may have been infected. Run an antivirus scan and download and run malwarebytes

Malwarebytes' Anti-Malware: Malwarebytes
My System SpecsSystem Spec
29 Jul 2010   #8

Win 7 64 bit
 
 

I doubt that because I got the game off Battle.net which if you don't know is a reputable "Company" I guess. I'll run the scans anyway

I already have malwarebytes and im using it to run a full scan right now but I used norton to scan the game folder and it found nothing though I doubt that means much.
My System SpecsSystem Spec
29 Jul 2010   #9

Win 7 64 bit
 
 

ok so the full system scan with malwarebytes came back clean and now I'm wondering how I can get my dvd drive to work properly so I can do the repair install like you said. Is there any other alternative to this issue?

So how serious is this? Is not having the windows security center really bad even if I have a third party protection software running?
My System SpecsSystem Spec
29 Jul 2010   #10

Windows 7 Professional x64
 
 

Try creating a USB installation key from another computer.

USB Windows 7 Installation Key Drive - Create
My System SpecsSystem Spec
Reply

 Problems with System restore and Windows Security Center




Thread Tools



Similar help and support threads for2: Problems with System restore and Windows Security Center
Thread Forum
Solved System Restore Problems Backup and Restore
System Restore problems? Backup and Restore
system restore problems Backup and Restore
Win 7 system restore problems Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:03 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33