Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Problem Installing IE9 Beta After System Restore

02 Oct 2010   #1

Windows 7 Ultimate x64
 
 
Problem Installing IE9 Beta After System Restore

Hey everyone, I'm having a little problem getting IE9 beta to install i'm wondering if anyone here can help me.

So basically here is what's going on: I first installed Windows 7 Ultimate (x64) a few days ago. One of the first things I did was install IE9 Beta and it worked like a charm for the last few days. Recently my computer crashed due to an unrelated issue and windows did an automatic restore back to before IE9 Beta was installed. After I logged back into windows after this system restore IE9 was still installed but when I would click to open it, it would immediately close itself. Uninstalling it through add/remove programs did not work. Eventually, with a combination of using a sfc scan, and uninstalling different service packs I was able to revert back to IE8.

This is where I am at now. I am currently trying to install IE9 again but every time I do, I get the message "Internet Explorer did no finish installing." and that's it. I have tried uninstalling and re-installing the various service packs associated with IE9, running another sfc scan and various other things with no luck. I am not so much worried about using this beta, but I am worried that when the release version of IE9 is out I will run into this same problem unless it is fixed now.

Here is the most recent entry in the IE9_main.log:

00:00.078: Started: 2010/10/01 (Y/M/D) 18:29:20.124 (local)
00:00.125: Time Format in this log: MM:ss.mmm (minutes:seconds.milliseconds)
00:00.156: Command line: "C:\Users\Owner\Desktop\IE9-Windows7-x64-enu.exe"
00:00.203: INFO: Setup installer for Internet Explorer: 9.0.7930.16406
00:00.250: INFO: Previous version of Internet Explorer: 8.0.7600.16625
00:00.265: INFO: Checking if iexplore.exe's current version is between 9.0.6001.0...
00:00.296: INFO: ...and 9.1.0.0...
00:00.312: INFO: Maximum version on which to run IEAK branding is: 9.1.0.0...
00:00.343: INFO: iexplore.exe version check success. Install can proceed.
00:00.374: INFO: Trying to extract ID: 7006 (0) as "IE9-neutral.Extracted.msu"
00:01.170: INFO: Trying to extract ID: 5006 (0) as "IE9-support.cab"
00:01.560: INFO: Operating System: Windows Workstation: 6.1.7600
00:01.591: INFO: Windows 7 operating system detected.
00:01.607: INFO: Service pack major: 0
00:01.622: INFO: Service pack minor: 0
00:01.638: INFO: Version Check of C:\Windows\System32\ExplorerFrame.dll: 6.1.7600.16623 >= 6.1.7600.16623 (True)
00:01.654: INFO: Version Check of C:\Windows\System32\xpsrasterservice.dll: 6.1.7600.16590 >= 6.1.7600.16590 (True)
00:01.669: INFO: Version Check of C:\Windows\System32\d2d1.dll: 6.1.7600.20781 >= 6.1.7600.20781 (True)
00:01.685: INFO: Version Check of C:\Windows\System32\WMVDecod.dll: 6.1.7600.16597 >= 6.1.7600.16597 (True)
00:01.732: INFO: PauseOrResumeAUThread: Successfully paused Automatic Updates.
00:02.824: INFO: Trying to extract ID: 5005 (0) as "FeedbackTool.msi"
00:02.886: INFO: Launched Feedback Tool Installer: "C:\Windows\System32\msiexec.exe" /i "C:\Users\Owner\AppData\Local\Temp\IE984DF.tmp\FeedbackTool.msi" /quiet /lwipecvr+! "C:\Windows\logs\feedbackinstaller.log"
00:02.917: INFO: The neutral pack was successfully downloaded from the internet. Installation will continue using the downloaded package.
00:02.964: INFO: No reboot logic message NrApiStart(0), lParam=0x002d2790 returned 0x00000000.
00:03.120: INFO: No reboot logic message NrApiScan(1), lParam=0x00000001 returned 0x00000000.
00:03.151: INFO: No reboot logic message NrApiStartInstall(4), lParam=0x00000001 returned 0x00000014.
00:03.182: INFO: Installing with the downloaded package. C:\Users\Owner\AppData\Local\Temp\IE984DF.tmp\IE9-neutral.Downloaded.msu
00:03.229: INFO: Launched package installation: wusa.exe /quiet /norestart C:\Users\Owner\AppData\Local\Temp\IE984DF.tmp\IE9-neutral.Downloaded.msu
00:04.415: INFO: Process 'wusa.exe /quiet /norestart C:\Users\Owner\AppData\Local\Temp\IE984DF.tmp\IE9-neutral.Downloaded.msu' exited with exit code 0x00240006 (2359302)
00:04.430: ERROR: Neutral MSU installation failed (exit code = 0x00240006 (2359302)).
00:04.462: INFO: No reboot logic message NrApiInstallDone(7), lParam=0x00240006 returned 0x00000000.
00:04.462: INFO: No reboot logic message NrApiStartFinish(11), lParam=0x00000000 returned 0x00000000.
00:04.493: INFO: No reboot logic message NrApiFinish(12), lParam=0x00000000 returned 0x00000016.
00:04.524: INFO: PauseOrResumeAUThread: Successfully resumed Automatic Updates.
00:20.436: INFO: An unknown error occurred. Check the return value online as a Windows Error Value for more information. Setup exit code 0x00240006 (2359302)
00:20.467: INFO: Scheduling upload to IE SQM server: http://sqm.microsoft.com/sqm/ie/sqmserver.dll
00:20.483: INFO: SQM Upload returned 403
00:20.499: INFO: Cleaning up temporary files in: C:\Users\Owner\AppData\Local\Temp\IE984DF.tmp
00:20.545: INFO: Unable to remove directory C:\Users\Owner\AppData\Local\Temp\IE984DF.tmp, marking for deletion on reboot.
00:20.577: INFO: Released Internet Explorer Installer Mutex

Any ideas on what could fix this?
Thanks for any help in advance

My System SpecsSystem Spec
Reply

 Problem Installing IE9 Beta After System Restore





Thread Tools



Similar help and support threads for2: Problem Installing IE9 Beta After System Restore
Thread Forum
succesful system image restore but no programs installing Backup and Restore
Windows 7 System restore problem no restore points Backup and Restore
Solved System restore problem Backup and Restore
System Restore problem Backup and Restore
Problem with Word 2003 after system repair and system restore ? Backup and Restore
Installing Windows 7 over XP - System Restore Backup and Restore
Vista - System Restore & Installing Windows 7 Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:26 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33