Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with Word 2003 after system repair and system restore ?

10 Oct 2010   #1
trinaz

Windows 7 Pro 64bit SP1
 
 
Problem with Word 2003 after system repair and system restore ?

Office Version:Office 2003
Operating System:Windows 7



After a number of issues regarding my HP OfficeJet 7410 All-In-One problems (absolutely no help from HP by the way)...I decided to try a "System Repair". All went well but did not solve the HP software issues.

So I did a complete "System Restore" from the most recent image prior to the HP issues arising. Everything seemed to go well and the HP issues are resolved (or at least 99%)

But there is one issue with MS Office Word 2003. Upon startup I am getting the following pop-up error:

All other Office 2003 programs seem to be running fine ?
What is this and how can I fix it...tried general office repair but did not effect this ?




I tried both to unchecked them in safe mode...and/or also to remove them in safe mode...But...three of them are reinstalled in Word 2003 on regular start-up ?

ScansoftPDF.dot
ContributeWordUITemplate.dot
PDFCustom.dot

Every time I either uncheck and/or "Remove" the addon...it's back upon restart ?




Attached Images
 
My System SpecsSystem Spec
10 Oct 2010   #2
trinaz

Windows 7 Pro 64bit SP1
 
 

Never mind....I found a post from last year in SevenForums that covered this and problem is solved !!

Thanks..anyway....
My System SpecsSystem Spec
Reply

 Problem with Word 2003 after system repair and system restore ?




Thread Tools





Similar help and support threads
Thread Forum
system restore error-(0xc0000022),startup repair says no problem
Hello Guys,thank's for looking, windows explorer started crashing after i used Bit defender tune up option to optimize registries ,later i restored this,still problem continued,though system restore will help,but starting system restore in safe mode also doesn't solve the issue. SFC/scannow ...
Backup and Restore
system restore error-(0xc0000022),startup repair says no problem
Hello Guys,thank's for looking, windows explorer started crashing after i used Bit defender tune up option to optimize registries ,later i restored this,still problem continued,though system restore will help,but starting system restore in safe mode also doesn't solve the issue. SFC/scannow ...
Backup and Restore
Windows won't startup, System Repair and System Restore failed.
Gateway DX4720-03, Windows 7 HP 64-bit. Living is south FL can be a bitch when the rains come as there often is a ton of accompanying lightening that plays havoc with the electrical system, even though I have surge protectors inside and outside the house. We just had some very heavy rains with...
General Discussion
Dell XPS Crashes .System repair,system restore ,safe mode don't work
Hi, I am having the following system configuration XPS L401X Base Genuine Windows(R) 7 Home Premium 64bit (English) Intel(R) Core(TM) i7-740QM Processor 6GB 1333MHz DDR3 SDRAM (1 x 2GB + 1 x 4GB) 640GB 7200RPM Hard Drive Lately whenever i try to start my computer it pass the Dell Bios...
BSOD Help and Support
System restore saying no OS is installed, system repair stuck in loop
Last night i closed my laptop without shutting it down. I woke up this morning and turned it on and it went to the system repair screen and ran through that. It says there are problems but they are not automatically repairable. I then tried to do the system restore to an earlier point in time...
General Discussion
Trying to use system restore in system repair screen
Hi, i am trying to use system restore at the system repair screen, but it asks me for the drivers. So I put my windows 7 cd in and am not sure which drivers to use or where they would be!! Please help guys. Also the reason I am doing this is i installed an icon pack and when I restarted my logon...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App