Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System Restore Problems

31 Oct 2010   #1
alfred01

Windows 7 Home Premium 64 bit SP1
 
 
System Restore Problems

Hi everyone. Here's my situation. I'm broke, unemployed, overweight and my hair is disappearing faster than the Amazon rainforest. But that's not the problem. I have disabled Real Time Protection on Windows Defender because I have Norton Internet Security and I know you shouldn't have 2 anti-virus systems working so I leave it all up to NIS. The first time I tried to use System Restore, the screen told me it didn't work and to shut of any anti-virus program running. So I disable NIS anti-virus and tried System Restore again. Again it said it was unable to run SR. My question is do I need to completely shut down NIS in order to use SR? Any suggestions?
Thanks, David


My System SpecsSystem Spec
.
31 Oct 2010   #2
Bill2

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

Yes, theres an issue there. You need to turn off Norton Tamper protection before running system restore. In Norton 2009, the steps were:

Start your Norton product
In the Computer pane, click Settings
Click Miscellaneous Settings
Under Product Security, next to Norton Product Tamper Protection click the status indicator to turn it OFF
In the Settings window, click Apply
Click OK

Run Windows System Restore

The location of the tamper protection option may differ slightly depending on what version of NIS you are using.

If you still have problems after turning it off, try running system restore in safe mode.
My System SpecsSystem Spec
31 Oct 2010   #3
alfred01

Windows 7 Home Premium 64 bit SP1
 
 

Thank You Bill2. I'll give it a try.
My System SpecsSystem Spec
.

31 Oct 2010   #4
alfred01

Windows 7 Home Premium 64 bit SP1
 
 

Sam2 dead on. Worked perfectly. Thank You again. For anyone with the same problem, you'll find this setting in the same place as Sam2 described with NIS 2011. Sam2, if I had any rep I'd pass some along to you but I guess I'll have to owe you. I won't forget.
David
My System SpecsSystem Spec
17 Sep 2011   #5
amusard

Windows 7 Home Premium 64bit
 
 
System Restore Problems

Bill2, thanks, worked perfectly.. Do I need to turn Norton tamper protection back on, or leave it off? Seems like I would prefer WIN7 to create restore points when it thinks I need to. I know this thread is old, but I hope you will see my question!
thx
My System SpecsSystem Spec
Reply

 System Restore Problems




Thread Tools




Similar help and support threads
Thread Forum
System restore problems, and other questions about restore
Long story short, crappy 2009 asus crashes. Prior to crash screen constantly froze accompanied by a buzzing sound from the speakers. After crash laptop blackscreened, and after a second reboot met with screen with some americorp title an at the end reads cmos checking bad. I set time and date, and...
Backup and Restore
system backup and restore problems
Toshiba laptop with home premium windows 7. Signed up for Mozy and it will not back up files. Mozy tech said there were a lot of i/o error 11's and that hard drive was bad. I did some research and tried to do a restore but there were no restore points. Tried to create a restore point but it will...
Backup and Restore
System Restore problems?
Hi - Is win7 supposed to work this way? I only have familiartiy with how win xp works - when xp restores, all updates (from program installs) in the 'program files' directory are reversed. I have a new win7 pro laptop and I decided to restore back to right after I first started the...
Backup and Restore
system restore problems
hi im trying to set my laptop to factory settings and to do so i have a back up partition that hast a factory settings file on it my laptop has been rebooted to windows 7 from the disk that came with the laptop but my problem is that when i open windows sytstem manager to do the restore from the...
Backup and Restore
Back Up and system restore problems
I am getting an error message 0x80070424 saying the specified service does not exist when I try to change my back up settings. I tried to do a couple of different dated system restores as this was a suggested solution but get error 0x80071a90 system restore did not complete because it could not...
Backup and Restore
Win 7 system restore problems
I first noticed a problem in Win 7 with settings in Quicken, I would set the backup count from the default of 3 to 15. A day or 2 later when I close Quicken it wants to backup again, When I check the preferences the count is reset to 3 again. Also with login problems via a browser (logging into...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App