Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: How to configure Win 7 backup at startup before anyone logs in

14 Nov 2010   #1

Windows 7
How to configure Win 7 backup at startup before anyone logs in

I have my Windows 7 Backup program set to start at every Sunday at 5:10am. My computer automatically starts at 5am. I have all users (2) password protected. No one logs in before 7am.
Currently my backup program does not run at its programed start time of 5:10am.
I think its because no one is logged in. Any way to configure it to start at 5:10am?
I know Acronis has the ability to access password protected accounts and start its backup..not sure about MS.
Thank you!

My System SpecsSystem Spec
14 Nov 2010   #2

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install

Type task scheduler in search
Find your task
Right click on task
Right click on propertiies
Then check run when no one is logged on etc.
My System SpecsSystem Spec
14 Nov 2010   #3

Windows 7

"Run whether user is logged in or not" is grayed out and I cannot change. Also under "when running the task, use the following user group", "SYSTEM" is set.
My System SpecsSystem Spec

14 Nov 2010   #4

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install

OK seems that I may have to revise my answer
It seems that you must be in an adminstrator account and you have the option, only when you set up the task
So, if it is a task that you set up, you must try again.

These are the results of trying on my own computer
Hope it works this time
My System SpecsSystem Spec

 How to configure Win 7 backup at startup before anyone logs in

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Error 0x80070057 while trying to configure Windows 7 Backup
When I try to configure Windows 7 backup I got an error: "An internal error has occured The parameter is incorrect. (0x80070057)" Tried this fix but does not help: "0x80070057" error message when you back up files in Windows 7 sfc /scannow also does not help - it detects some errors but...
Windows Updates & Activation
Event Viewer Reading Backup Logs Instead of Original
Windows Home Premium SP1 64 bit When opening Win 7 Event Viewer, in the Summary of Administrative Events window, it's reading the "Microsoft windowsbackup/ActionCenter log". Shouldn't it instead be reading the original logs? Application, System, Security, etc. ? When I click on these logs...
Performance & Maintenance
Windows 7 Main Account Logs On then Automatically Logs Off
New to the site and I hope this is in the right forum. I am using Windows 7 Pro 64 and my main account logs in then automatically logs off. I can successfully log in using Safe Mode to this account. I created another account called test and I can access this account in both Safe and Normal...
General Discussion
Many failed update on history windows failed to configure startup
I have been receiving many failed updates, and i have tried methods like using the troubleshooting method to fix it. I have also tried downloading the updates from Microsoft center which still doesn't work as it stated as "ungenuine update"... I have been getting windows failure to update during...
Windows Updates & Activation
Cobian Backup at Startup
I am trying to start the Cobian Backup software when Windows 7 boots. I have tried two methods: putting a shortcut in the startup menu, and creating a task in the task scheduler. Putting a shortcut in the startup menu caused the UAC controls to activate every time the program was executed. ...
Backup and Restore
when pc Logs in, it asks me to "run" startup programs
Whenever I Log into my account on my computer, it always asks me if I want to run my startup programs. Individually too. It sucks. I have to click "run" like 6 times, just to run my main programs. How do I fix this? Thanks!

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:40.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App