Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Image... No Boot MGR?

11 Jun 2009   #1

Windows 7
 
 
Windows 7 Image... No Boot MGR?

All,

This is my first post here, so hopefully I'm not missing anything but I'm having a few issues with images for Windows 7. I've been working with Vista images for the past few years without any problems but following the same procedure with Windows 7 doesn't seem to work for me.

To begin with I install the machine like normal, add in all of the software and then disable the Windows Media Player Network Sharing Service and sysprep the machine. After I boot using Win PE and capture an image once I try applying it the image fails, saying the the bootmgr is missing.

I can fix this by booting to a windows 7 dvd and run two repairs but would prefer if this didn't happen at all...

Is anyone else running into this issue?

Let me know if I'm missing any helpful information!

Thanks!

My System SpecsSystem Spec
.

11 Jun 2009   #2
ten

XP / Windows 7 Pro RTM
 
 

Could it be something with the boot partition that Windows 7 setup normally makes?
My System SpecsSystem Spec
12 Jun 2009   #3

Windows 7 64bit Ultimate Build 7268.0.090701-1900
 
 

Quote   Quote: Originally Posted by lwalker07 View Post
All,

This is my first post here, so hopefully I'm not missing anything but I'm having a few issues with images for Windows 7. I've been working with Vista images for the past few years without any problems but following the same procedure with Windows 7 doesn't seem to work for me.

To begin with I install the machine like normal, add in all of the software and then disable the Windows Media Player Network Sharing Service and sysprep the machine. After I boot using Win PE and capture an image once I try applying it the image fails, saying the the bootmgr is missing.

I can fix this by booting to a windows 7 dvd and run two repairs but would prefer if this didn't happen at all...

Is anyone else running into this issue?

Let me know if I'm missing any helpful information!

Thanks!

Yes, I hit this more than often, its probably my heaviest hitter. Usually occurs with data loss, resulting in an unexpected reboot during a critical phase of installation. It's being worked on, and will probably present itself in upcoming releases.

Hope this helps,
My System SpecsSystem Spec
.


Reply

 Windows 7 Image... No Boot MGR?




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:52 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33