Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Access denied (5) when trying to backup "User-folders" using Syncback

09 Dec 2010   #1

Windows 7 Professional 64bit
 
 
Access denied (5) when trying to backup "User-folders" using Syncback

Hi,

Brand new PC. Only one user (which is Admin). Running Syncback trying to backup "user-folders" like images and videos etc I get Access denied problems.

I'm able to browse the folders just fine. I have checked the check-box on the program to run as admin.

I do NOT want to use Libraries!

Log from Syncback (partially translated from norwegian)

Code:
C:\Users\MyName\AndrMask\	Scan failed (5): Access denied
C:\Users\MyName\AppData\Local\Logg\	Scan failed (5): Access denied
C:\Users\MyName\AppData\Local\Programdata\	Scan failed (5): Access denied
C:\Users\MyName\AppData\Local\Temporary Internet Files\	Scan failed (5): Access denied
C:\Users\MyName\AppData\Roaming\Microsoft\Windows\Start Menu\Programmer\	Scan failed (5): Access denied
C:\Users\MyName\Cookies\	Scan failed (5): Access denied
C:\Users\MyName\Documents\Intern video\	Scan failed (5): Access denied
C:\Users\MyName\Documents\Min musikk\	Scan failed (5): Access denied
C:\Users\MyName\Documents\Mine bilder\	Scan failed (5): Access denied
C:\Users\MyName\Lokale innstillinger\	Scan failed (5): Access denied
C:\Users\MyName\Maler\	Scan failed (5): Access denied
C:\Users\MyName\Mine dokumenter\	Scan failed (5): Access denied
C:\Users\MyName\Programdata\	Scan failed (5): Access denied
C:\Users\MyName\Recent\	Scan failed (5): Access denied
C:\Users\MyName\SendTo\	Scan failed (5): Access denied
C:\Users\MyName\Skrivere\	Scan failed (5): Access denied
C:\Users\MyName\Start-meny\
Any ideas?

My System SpecsSystem Spec
.

09 Dec 2010   #2

Windows 8.1 Pro (x64)
 
 

It is just the junction points that it should not access! Do not change a thing.
My System SpecsSystem Spec
09 Dec 2010   #3

Windows 7 Professional 64bit
 
 

Crap, this is imbarrasing. When I first ran the backup it wouldnt copy the content of the "user-folders" due to me not having checked the "run as admin". Now apparently it works. Sorry.
My System SpecsSystem Spec
.


09 Dec 2010   #4

Windows 7 Home Premium x64
 
 

h3ctic:

I make it a point to do at least one embarrassing thing each and every day.
And I even do them here at SF, in Public, for everyone to see.

It keeps the soul honest unto itself - and hopefully puts a smile on somebody's face in the process...

Welcome to SF! A great place to be...
My System SpecsSystem Spec
10 Dec 2010   #5

Windows 7 Professional 64bit
 
 

Thanks rap - I guess it could have been worse.

You have a good weekend now!
My System SpecsSystem Spec
Reply

 Access denied (5) when trying to backup "User-folders" using Syncback




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:45 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33