Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I lost my System restore...


22 Feb 2011   #1

Windows 7 Home Premium 64 bit
 
 
I lost my System restore...

I recently was targeted by Windows Genuine for some reason..Now, I can't get to Windows restore! Not only will it not work, but the System protection tab it is supposed to be installed in..is MISSING!!!
I got hold of a tech at Microsoft who helped me get my *Genuine* back, but, the tab did not return, and I don't want to spend another hr on my cell trying to explain it to another MS tech!
Is there a quick fix, or do I have to hunt for the code somewhere, and reapply it?
I can build 'em, but I ain't a C++ guy, lol!
Please , if there is a simple fix, (without you going to too much trouble), post it back to me, OK?
Thanks

PS: it's my B'Day, I'm 55! Been using/building computers for 8 yrs..lol

My System SpecsSystem Spec
.

22 Feb 2011   #2

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

Do you have an Installation Disk?

Or a system Repair Disk?

You can do a system restore using thew Disk
My System SpecsSystem Spec
22 Feb 2011   #3

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

You need to run sfc scan a few times.

SFC /SCANNOW Command - System File Checker

If that doesnt work, run a repair install.

Repair Install

If nothing works, either restore from an image you have or reinstall windows. BTW, I'm assuming you have genuine windows?
My System SpecsSystem Spec
.


22 Feb 2011   #4

Windows 7 Home Premium 64 bit
 
 

I was hoping to not have to reformat.
Yes, I Do have a genuine Windows 7 64 bit OEM.
I don't have and cannot make; a restore disc, (especially now, since Restore/bckup are the missing files)
I have had nothing but problems making restore discs..they ALWAYS FAIL. I follow the instructions to the letter, and I burn 2 or 3 discs, then, I am informed that the process has failed, leaving me with a few throw away R, or RW discs, (the RW discs will not allow reuse, once a windows backup has been burned)!
OK, I ran sfc /scannow, got a report : "Windows Resource Protection did not find any integrity violations."
Checked the 'System protection Tab...nada
Wish me luck on the old Repair/Reformat ( I hate trying to remember all the stuff I have loaded over 2 yrs )
My System SpecsSystem Spec
22 Feb 2011   #5

Windows 7 Home Premium 64 bit
 
 

I got LUCKY!!
I forgot about the Windows DISC restore option!!
Everything back to.. normal...I hope..
Thank You for the input, I learned some things I never could figure out, (like how to get to the Elevated command prompt)
Now, I will just have to be careful not to talk meanly to the machine, and I should be OK!! LoL
You've saved my Birthday!!
Thanks again!!
My System SpecsSystem Spec
Reply

 I lost my System restore...




Thread Tools



Similar help and support threads for2: I lost my System restore...
Thread Forum
System crash - Image Restore - Lost initial Files - How to get back? Backup and Restore
How can I undo or recover lost files from System Restore in SAFE MODE? Backup and Restore
Lost Updates with System Restore? Windows Updates & Activation
Lost confidence in system restore Backup and Restore
Help files lost due to system restore Backup and Restore
Windows lost activation after system restore Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:34 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33