Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Backup is a mess

04 Mar 2011   #1

Windows 7 x64 RC1, Vista Ultimate, XP Pro
Backup is a mess

I have a WD USB3 1T External H.D. that I use as a backup. I don't know if I should use the software that came with it or use (Acronis True Image Home 2010) My Data Drive is D:\ and my backup is E:\ When I change things in my Data Drive it backs it up but after a while I end up with 50 gigs of change and redundant data and it looks like a mess. It sounds to me that a mirror drive might be a lot better than a backup? Then when I want to delete some of the data on my Backup it won't let me and tells me that it isn't there. I always backup up manually which always works and now when I am using a backup all I have is a mess.

My System SpecsSystem Spec
04 Mar 2011   #2

Windows 7 Ultimate x64

It depends on how your backing it up acronis does exclude some files by default from being backed up. Now when I use acronis I use the home 2011 cause 2010 seemed to give me issues and wouldn't even reconize it's own image as it's own my version that I use is not the latest but this one file version and haven't had any issuse's with it. I do mine manually as well and also delete the old image and make a new if I know there's no malware or anything of that nature....
My System SpecsSystem Spec

 Backup is a mess

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
HDD mess, please help!
I have a Z68 motherboard and have Windows 8.1 x64 installed on ACHI mode on an SSD. Now, I did the following: Changed in BIOS ACHI to RAID. Installed 2 4TB HDDs and configured them to RAID 1 via the Intel utility. Now, when I try to boot my PC from the SSD I get: "select a proper boot...
Installation & Setup
I appear to have mess with system reserved & backup error 0x81000019
Hi there, I am using windows backup, saving disk (C: ) and (E: ) (plus the system reserved I think not sure) to disk (F: ). I recently have error 0x81000019 for the windows backup. Disk "windows installation SSD" (C: ) has no system reserved partition Disk "User/games"(E: ) has a system...
Backup and Restore
File backup instead of image backup - Big Mess!
Hi all, One of my drives in raid0 crashed and fortunately I had windows 7 x64 backup activated and running daily. NOT!!! After recreating the array with the remaining drives, I tried to restore from the external usb drive but it didn't work. Apparently the problem is that I had been...
Backup and Restore
What did I mess up?
Hello, I recently installed a DLink DIR-615 and configured it manually. Having many more options than I knew what to do with, I may have messed something up. My LAN has 2 wireless and my main hardwired to the router and a Linux box running Ubuntu hardwired also. I've never had any problem...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:42.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App