Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: system restore is always initializing

24 Mar 2011   #1

Windows 7 Ultimate x64
 
 
system restore is always initializing

Hello there I'm looking for some help with my Windows 7 system restore. I love restore when it works but since I got my pc I have never been able to get it working. Every time I run it all I ever get is

"please wait while your windows files and settings are being restored
system restore is initializing..."

I left it for 8 hours over night (even though I hate leaving my pc on over night) to see if it was just me being impatient but 8 hours later the message was still through same no change.

Any help any one can give me to will be very appreciated thank you

My System SpecsSystem Spec
.

24 Mar 2011   #2

Windows 7 Home Premium 64 bit SP1
 
 

Hi Baz162 and Welcome to Seven Forums, the place where problems come to die. Need to ask, Baz, do you have any anti-virus software running and if you do, which one?
My System SpecsSystem Spec
24 Mar 2011   #3

Windows 7 Ultimate x64
 
 

I have the curent Avast installed but this problem was happening when i had AVG before
My System SpecsSystem Spec
.


24 Mar 2011   #4

Windows 7 Home Premium 64 bit SP1
 
 

Ok Baz, my opinion is that you are going to have to disable your anti-virus in order to run system restore. It solved the problem for me. Let me know how it works out.
My System SpecsSystem Spec
24 Mar 2011   #5

Windows 7 Ultimate x64
 
 

Thanks for the advice i will give it a go and get back to you.
My System SpecsSystem Spec
24 Mar 2011   #6

Windows 7 Home Premium 64 bit SP1
 
 

OKy dok.
My System SpecsSystem Spec
24 Mar 2011   #7

Windows 7 Ultimate x64
 
 

ok i disabled my anti-virus and give it another go with no luck still got stuck on the system restore is initializing... i then tryed it in safe mode just to be on the safe side with no luck starting to think this pc dont like me
My System SpecsSystem Spec
24 Mar 2011   #8

Windows 7 Home Premium 64 bit SP1
 
 

The only other thing I can think of Baz is to disable anti-virus and turn real-time protection off on your Windows Defender. If your using the same system restore point, perhaps use a different one as well. I hope this helps but if it doesn't, you could put up a post that the problem is not resolved and hopefully someone else with more experience will give you a different suggestion. We have a lot of very smart people here at SF and I'm sure someone has a better idea. Sorry this hasn't worked out yet, but keep up hope. Good Luck
My System SpecsSystem Spec
24 Mar 2011   #9

Microsoft Community Contributor Award Recipient

Win 7 Pro 64-bit
 
 

Hello Baz. You may have damaged or corrupt system files. I'd suggest running System File Checker from an elevated command prompt (option two, this tutorial.)

SFC /SCANNOW Command - System File Checker

If SFC detects file problems, run it at least 3 times. Let us know if it works or not because there are other things to try.
My System SpecsSystem Spec
26 Mar 2011   #10

Windows 7 Ultimate x64
 
 

ok i tryed the System File Checker with no luck but worth a try
My System SpecsSystem Spec
Reply

 system restore is always initializing





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:52 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33