Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help restoring to RAID

09 Apr 2011   #1

Windows 7
 
 
Help restoring to RAID

Hi I have an Alienware computer with a RAID 0. Using Intel Matrix Storage Manger.
The old array was faulting out, so I did a full system backup (using Dell backup), installed 2 new 1TB drives.
I am now trying to restore the backup, but am stuck: I can't get the partition on the RAID to boot.
In my latest attempt, I have gone to the Windows 7 installation disks installed that came with the system. When get to the point of picking the partition I want to install on, the install fails with: Setup was unable to create a system partition...

Can anyone help? I can see the partition(s) listed when attempting to install the OS.
Do I need to somehow have Windows recognize the RAID controller?
Does the RAID have to have disks in SATA drive 1 position?
Help...??

Thanks,


My System SpecsSystem Spec
.

Reply

 Help restoring to RAID




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:54 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33