Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Configured 8 TB external drive as a RAID 5 + 1, how can I verify?

01 May 2011   #1
stuart253

Windows 7 professional 64 bit
 
 
Configured 8 TB external drive as a RAID 5 + 1, how can I verify?

Hello,

Purchased a 8 TB LaCie 4 Big Quardra U device, decided to configure it as RAID 5 + 1.

Followed instructions, but just want to verfiy that I did it correctly.

Where would I look on my system to confirm that I did it correctly. Is this something that would be reflected in properties?

Thanks

Stu


My System SpecsSystem Spec
.
06 May 2011   #2
stuart253

Windows 7 professional 64 bit
 
 

Contacted vendor. After I really followed the instructions (Missed a step or two on previous execution), it appears that I have formated the drive as RAID 5 + spare.
My System SpecsSystem Spec
Reply

 Configured 8 TB external drive as a RAID 5 + 1, how can I verify?




Thread Tools




Similar help and support threads
Thread Forum
Best external to external hard drive synchronized backup plan?
So I want to clone one external 2TB with another. So one drive is the main use one and another the backup one. So I copy everything over to backup and i store the backup at another house and then I start using the main: deleting and adding/editing files. What is the best software or whatever to...
Hardware & Devices
Extremely Slow speeds using e-sata and usb 3 external raid box
Hi there guys, I have a hotway 4 bay usb 3.0/e-sata box that is currently in RAID and when connected to either e-sata or USB3.0 I am experiencing really slow speeds. On average 2.48MB/s. To describe what happens, the speed shows anywhere from 70-200MB/s when I first try to copy things over...
Hardware & Devices
RAID 5 switched from single storage to raid 5, lost drive letter
I am running 7 pro 64bit on a ASUS p8p67 deluxe mobo and I copied all data from my 1tb storage D: drive to a backup external and proceded to install raid 5 with 3 single 1tb drives and the raid is up an running. However using Intel Rapid Storage Technology to setup the raid inside windows I had to...
General Discussion
CheckDisk fails in external RAID 5 device
* OS: Windows 7 Enterprise x64 * External Storage: Mediasonic ProRAID HFR2-SU3S2 with 4 x WD 2TB SATA II (RAID 5) through USB 3.0 * Removal Policy: Quick Removal I turned off the external storage without disconnected from the OS using the Safe Removal Hardware utility. Eventhough I almost...
Performance & Maintenance
RAID 0 Drive Gone Bad
It was a dark and stormy night... I had someone build this system for me years ago. He set it up as raid 0 with 2 identical wd 500gb hdds. the mobo is an nforce 690i lt sli. i partitioned the 1tb into 2 partitions. one for c:\windows7 and the other for d:\data. i take weekly backup snapshots...
Hardware & Devices
Need Help: BCD Configured on Different Drive?
One one of my computers has Windows 7 64 installed on my C drive and working fine. My problem is when using Norton Ghost to backup the C drive I get a message in Ghost stating: In the previous panel, you selected a drive with applications that are configured to use one or more of the drives...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App