Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Mysterious START Orb

20 May 2011   #11

windows7 Home Premium 64bit

My start menu is just one light column with ten lines.
The boot screen says Win7 Home Premium Edition; I am the only user of this PC, I do NOT have to log in or out; no login screen appears at any time, anywhere.

My System SpecsSystem Spec
20 May 2011   #12

Microsoft Community Contributor Award Recipient


Hello yuhr and welcome to Seven Forums.

Are you saying that once your computer shows the desktop and you click on the start orb in the lower left corner of the screen, you are not seeing the start menu search feature like this?

Mysterious START Orb-start-menu.jpg

Can you post a snip of your desktop so we can see what you're seeing.

My System SpecsSystem Spec
20 May 2011   #13

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64

I have a friend with a sony lappy running Home Premium.

The start menu on that looks the same as the one you get with the classic start menu app. ( can't remember the exact name of the app. )

I think the oem ( or maybe the shop - you know some places do customizations , usually for a fee ) supplied it like that - strange, but true.

Looks very similar to this - can't remember if there is an orb - I think so

Mysterious START Orb-classicstartmenu.png


Can you take a screenshot of your start menu and post it up?

If there is no orb - what do you click to get the start menu to pop up?

Is it just a square box that says start on it?

Are you asleep?

My System SpecsSystem Spec

21 May 2011   #14

windows7 Home Premium 64bit

I am not asleep! My PC was crashing; yesterday it crashed many times, before Win started, during, and shortly thereafter. I was offered Sys Recovery, with 3 CDs. I restored to "Factory specs with full Backup to C:\\". Now it's OKay, I can open Backup folder but do not know how to restore it.
Please help.
My System SpecsSystem Spec
23 May 2011   #15

windows7 Home Premium 64bit
Falling asleep, sort of...

One mystery is solved: after I did Sys. Recovery to factory specs (with personal data backed up, yet not recoverable so far), I have two column Start Menu with Search for Files and Programs as was described above; it even works as Run... command - I had to reconfig my IP. I guess that initially, over two years ago, I did not like it and changed it to Classic Look; now it looks better, so I'll stick to it.
On top of everything, we started messy cosmetic renovations (painting and wallpaper hanging), so I had to disconnect everything, put my PC., etc. in plastic bags and move them to less dusty areas of the house, at least for a few days. I contacted Gateway about my Backup, the tech informed me that he is trained in hardware only, which in my case, was Okay. He referred me to an English-speacking software tech, who informed me of my two options: for $199 the problem can be fixed, for $299 I'll get some extended service. I said that I could buy a new PC in that price range and terminated the chat.
If I will not be able to restore my backup, I'll try to restore my old (~1-2 month) backup from external HD.
This post was typed at my work PC. My next workday is next Fri.
My System SpecsSystem Spec

 Mysterious START Orb

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Mysterious Vanishing HDD
So I have had a problem recently. One specific drive in my machine keeps disappearing from my computer. I know this could be the sign of a failing drive. I doubt that very much for one good reason. Restarting my computer brings it back. The problem often happens after I have had this machine up for...
Hardware & Devices
Mysterious activity
I noticed a lot of blinking lights on my DSL Modem and on my Linksys Router. The modem lights were for Internet and Activity and it looked like a download was in progress. I opened taskmaster and checked applications and there were none listed. Processes had basically no activity. Under...
Network & Sharing
Mysterious driver
I have a driver called e_iatifme.exe running on my system I have tried searching on Google and Bing and the only results I have found are on a Czech forum which translate didn't have much result in translating. Under Google I get a 'Showing results for e_fatiaca.exe' which seems to be related to...
Mysterious files
Hi, I was looking for a particular file in my Windows folder and came across some strange looking files of which I am suspicious (see attached jpeg). They are each about 1K, without extensions. I have not opened them to see what's in them, but I use Norton Internet Security and have it constantly...
General Discussion
Mysterious Black Box
On my desktop there is a mysterious black box, I can re-size it but I can't close it. Here is a screen shot of it:
BSOD Help and Support
The most mysterious 5.1 issue in W7...
I know the title to this thread is a lot to live up to, but hear me out. I ran XP for years with onboard sound--no problems. I have an ASUS board with built in RealTech HD, 5.1 configured with Logitech speakers. When I upgraded to Windows 7 Ultimate 64 (by upgrade, I mean complete fresh...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:43.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App