Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: System not working after System Restore

31 May 2011   #1

Windows 7 Home 64bit
 
 
System not working after System Restore

Hi there, first time poster here!

I have windows 7 home premium (64 bit) it came installed on my laptop and I dont have the disk. I done a system restore today, and now I am faced with a nice black screen with a mouse cursor. I've seen a few topics like this so I am sorry but my time with another computer is somewhat limited!
I have tried starting in all safe modes, no change.
I have done the F8 repair your computer thing (said it found no issues) and the system can check both disks (I have 2 hard drives called C (main with all program files etc) and D which has nothing but media files) I noticed that that on the system recovery options screen, it is saying thaat Operating System is windows 7 on (D Main.... C is my main, not D and now I'm pretty much stuck. I opened cmd promt and done the CHKDSK for both disks and it takes a LOOONG time to do the D drive.
Any ideas on how it happened or how to fix it would be SO awesome, thanks for your time everyone, hope you have a better day than me

My System SpecsSystem Spec
.

31 May 2011   #2

64-Bit W7 Ult_sp1
 
 

sounds like it's trying to boot from the disk that's in the DVD Drive.. (??)

remove it and try again..
My System SpecsSystem Spec
31 May 2011   #3

Windows 7 Home 64bit
 
 

I have nothing in the disk drive, nothing plugged into any USB ports. I assumed when it said D it meant the partition/other drive as thats what it is named. DVD drive is E (I think, maybe F...)

Thanks though
My System SpecsSystem Spec
.


31 May 2011   #4
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello Lemony, welcome to Seven Forums!



I've seen similar on my machine when doing a System Restore, this may help if nothing else has gone wrong with all the attempts.

Do another system restore but when it restarts go directly to safe mode and see if you get the completion dialog box, if so accept it and reboot to start Windows normally.


I hope that sorts it for you and be sure to post back with any further questions you may have and to keep us informed.
My System SpecsSystem Spec
Reply

 System not working after System Restore





Thread Tools



Similar help and support threads for2: System not working after System Restore
Thread Forum
System Restore not working Backup and Restore
system restore not working Backup and Restore
Solved System Restore not working Backup and Restore
System Restore Not Working Backup and Restore
System Restore not Working Backup and Restore
System Restore not working Backup and Restore
Backup and restore (Not System Restore) Not Working Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:48 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33