Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Backup Problems

11 Jan 2009   #1

Windows 7
 
 
Windows 7 Backup Problems

In relation to the below paragraph I have noticed that all the areas that I click on that dont work in the backup section of control panel have those yellow and blue shields that indicate UAL protection or so I think. I have administrator privilages however I think UAL may be preventing me from using the backup section of Control Panel, any thoughts?

I installed the beta 1 7000 of Windows Seven on my Dell Laptop. It went quite well. I created a backup to test out the backup component and that worked intiallly. However now when I click on any of the buttons on the right side of the Backup and Restore window to backup they depress but nothing happens. That includes the turn on schedule and change settings choices. On the left side in the blue area I can click on Create an image file and that works. It appears everything in the blue area on the left works. However all on the upper right hand side does not. Also the bottom of the right side in the area labeled restore does work. Has anyone else had a similiar problem?

Thanks LTK

My System SpecsSystem Spec
.

31 Oct 2009   #2

Windows 7 Professional
 
 

ltk, i'm having the same exact problem. i just installed 7 pro a few days ago, and was loading up all my software on to it. as i was doing this, i was also rummaging around control panel and customizing my settings. instead of doing what i usually do (manually backing up my documents on my external drive), i decided to check out windows backup for a change.

at first, i click on set up backup, and a window popped up asking me which drive to use as a backup. great! since my external drive had a ton of stuff on it, backed up manually, i had to clear some space first before starting the windows backup process. so i closed out of the window, planning on returning to it later.

a few more software installs later, and after a hailstorm of windows updates and required reboots, i finally got to the point where i was ready to use windows backup. so i went to backup and restore under control panel, clicked on set up backup like i did before, but nothing happened!

i don't see any error logs in the event viewer, and i don't have any third-party firewalls or other protective software installed. hell, i have windows firewall disabled even. but the sucker just won't open! and i've ready many accounts of the same problem in my searches on the web. i have yet to read any solutions or explanations for this, though.

on a side note, the "create a system image" option on the left of the window in the blue pane does work. it did not open up the same menu of options as the "set up backup" option. but does it actually do the same thing? at first i thought that "backup" and "system image" were two different things, but i'm running the "system image" option now and as it crunches away, it says "windows is saving the backup... backing up (C)..." so are system image and backup being used synonymously here? because i'm very confused now...

thanks!
My System SpecsSystem Spec
31 Oct 2009   #3

Windows 7 Professional
 
 

consequently, in my web searches about this problem, someone posted a message responding to a person experiencing the same problem: they said that if backup wasn't working, chances are that when you right-click on "computer" on the desktop and click on "manage," nothing will show up.

i tried to get the "manage" menu window to open, but sure enough, nothing happens with that, too! is it indeed some sort of UAL issue? i'm the only user of the computer and the admin by default.
My System SpecsSystem Spec
.


31 Oct 2009   #4

Windows 7 x64 HP, Windows 7 HP, Windows 7 Ult
 
 

Quote   Quote: Originally Posted by face View Post
... on a side note, the "create a system image" option on the left of the window in the blue pane does work. it did not open up the same menu of options as the "set up backup" option. but does it actually do the same thing? at first i thought that "backup" and "system image" were two different things, but i'm running the "system image" option now and as it crunches away, it says "windows is saving the backup... backing up (C)..." so are system image and backup being used synonymously here? because i'm very confused now...
thanks!
I'll just address your side note. "Backup" and "image" are two different things. Image is creating a complete copy, or image, of your HD that you can use to restore the system to the state that it is in when you start it. This is a good thing to have as it allows you to reset your system in case anything goes wrong.

Backup is not as complete, and is typically used to save changes to document, picture, music, etc. folders, although it can also save off other changes.
My System SpecsSystem Spec
31 Oct 2009   #5

Windows 7 Professional
 
 

that's what i thought, schaft. thanks for confirming. i was thrown off by the terminological liberties windows has apparently taken.
My System SpecsSystem Spec
31 Oct 2009   #6

Windows 7 x64 HP, Windows 7 HP, Windows 7 Ult
 
 

Quote   Quote: Originally Posted by face View Post
...terminological liberties...
I like that.
My System SpecsSystem Spec
01 Nov 2009   #7

Windows 7 Professional
 
 

just fyi, i seem to have somewhat resolved my problem. i removed one by one all the programs i had installed that came with context-menus and tested both manage and backup after each uninstall. turns out it was quicksfv that was the culprit, in the end. winrar, winamp, and vlc seemed to be ok.

since i don't really need quicksfv these days, it's no big deal for me. for others who actually need the programs that cause this bug, i hope microsoft comes up with a fix one of these days.
My System SpecsSystem Spec
04 Nov 2009   #8

Windows 7 x64 HP, Windows 7 HP, Windows 7 Ult
 
 

Quote   Quote: Originally Posted by face View Post
just fyi, i seem to have somewhat resolved my problem. i removed one by one all the programs i had installed that came with context-menus and tested both manage and backup after each uninstall. turns out it was quicksfv that was the culprit, in the end. winrar, winamp, and vlc seemed to be ok.

since i don't really need quicksfv these days, it's no big deal for me. for others who actually need the programs that cause this bug, i hope microsoft comes up with a fix one of these days.
Thanks for posting the results. This may help other folks who have a similar problem.

Good work.
My System SpecsSystem Spec
02 Dec 2009   #9

Win7 Pro 64bit
 
 
I'm sure the .jpg will do a better job than me - Help

If you have the time
Please help an
Old Man
cover his upcoming
sins


Attached Images
 
My System SpecsSystem Spec
16 Dec 2009   #10

Window 7 Home Premium 64-bit
 
 
Backup screen

Thanks Face for the tip to get the Backup screen working. My problem is idenitical to yours. I'm showing my ignorance now, but what is quicksfv, where is it and how do I get rid of it?
My System SpecsSystem Spec
Reply

 Windows 7 Backup Problems




Thread Tools



Similar help and support threads for2: Windows 7 Backup Problems
Thread Forum
Problems using Windows backup Backup and Restore
Win7 Pro Backup Error Code: 0x8078015B & Other backup problems... Backup and Restore
Windows backup problems Backup and Restore
Windows 7 - Backup Problems Backup and Restore
Windows Image Backup Problems Backup and Restore
Windows 7 backup problems Backup and Restore
Problems with Windows 7 Backup and Restore Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:47 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33