Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I only get "system protection is turned off etc."

19 Jul 2011   #1
steinarbj

Windows 7 Ultimate 32bit
 
 
I only get "system protection is turned off etc."

I only get "system protection is turned off etc." than in the section where it tells you how to turn it on, it says: "Click to open System.

In the left pane, click System protection. If you are prompted for an administrator password or confirmation, type the password or provide confirmation. "
but all there is in the left pane is: Control Panel Home, Device Manager, Remote Settings, Advanced system settings. So where do i turn it on then?


My System SpecsSystem Spec
.
19 Jul 2011   #2
Brink
Microsoft MVP

64-bit Windows 10 Pro
 
 

Hello Steinarbj, and welcome to Seven Forums.

This may be able to help you get system protections turned on. It's turned on by default for the C: drive. You can also click on the Advanced system settings link, and click on the System Protection tab.

System Protection - Turn On or Off

Are you an administrator?

Hope this helps,
Shawn
My System SpecsSystem Spec
Reply

 I only get "system protection is turned off etc."




Thread Tools





Similar help and support threads
Thread Forum
Create "Restore Point" -- system protection is OFF ?
I am trying to create my first ever "restore point". Start > Settings > Control Panel > System (icon) > System (window) > System protection (item) > System-Properties (dlg) ----- System Properties (dialog) > System Protection (tab) There are two Available drives in the "Protection Settings"...
Backup and Restore
BSOD turned into "Black screen of death" -cannot boot into BIOS.
Dear everybody, I have a Asus G73JW laptop with 2 x 500gb HDD, both has two partitions; Win7 ultimate; 64 bit; Nvidia geforce GTX460M, 1,5gb; CPU: :Intel Core i7 - 740QM, 1,73 GHz; Ram = 8GB; EAX advanced HD 5.0; THX trustudio Security: AVG antivirus with windows firewall on at all...
BSOD Help and Support
Cant find "System Image" of 36 GB but its shows on "Manage Disc Space"
Dear Experts, I have created windows image on Drive F: but delete it after some time manually due to some space prob. But while backup shows about 40 GB only few GB space got free after deletion. When i try to again take the the backup using windows 7 backup & restore option, its still shows 35...
Backup and Restore
Random "Bad Pool Header" and "System Service Exception" BSODs
I have been getting these "Bad Pool Header" and "System Service Exception" BSODs for about a day now (the "Bad Pool Header" one tends to pop up more often then the other btw). I ran a registry cleaner which didn't work and ran memtest this morning and it showed that my memory was fine. The BSODs...
BSOD Help and Support
"Return computer to factory condition" or "Use A System Image Crea..."
Which one should I do? I originally wanted to just do "Return computer to factory condition" but Theog just suggested "Use A System Image Created Earlier." I have no idea what to do. So confusing! :confused:
Backup and Restore
Windows 7 won't start. System Protection turned off.
Hi Sorry for starting a new thread - I couldn't see anything directly relevant. My computer will not start normally - it reaches the windows screen and freezes. Ordinarily I would use system restore but when I try to do this I am told there is no system restore point as system protection is...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App