Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Backup button does not function.


04 Aug 2011   #1

Stools
 
 
Backup button does not function.

My backup function button will not work. How to fix would be appreciated.
Removed Acronis backup and it won't work now.
Ta!



Attached Thumbnails
Backup button does not function.-snap_2011.08.04_15h03m35s_001.png  
My System SpecsSystem Spec
.

04 Aug 2011   #2

win 7 X64 Ultimate SP1
 
 
First Things First

Type services into your start search bar and open services check "Windows Backup" service to see if it is running. If not start it and try to backup again.
My System SpecsSystem Spec
04 Aug 2011   #3

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Found this:
Quote:
The issue is with some 3rd party apps not implementing their context menu(right click option) correctly. One such app we have found is an older version of Quicksfv.
Source 22nd post down: Backup and Restore panel buttons not working - Windows Client TechCenter

Lokesh [MSFT] the poster; goes on to list eleven different 3rd party apps that have been identified that can cause such reaction.

It is not to say that you have any of these, but you may still have some type of 3rd party app corruption in your context menu.

He goes on to describe a way to fix this in the registry, and an contact email that he can send you the tool to find the offending party.

Lower down RJY - 24th post, and Daniel Martín - 30th post have a discussion about the CTXMENU_NOVERBS value that is applied in Lokesh's fix.
Quote:
From Daniel; The CTXMENU_NOVERBS registry value is a compatibility fix intended ONLY for context menu handlers that are incorrectly designed.
Source: Same link as above, 30th post.
My System SpecsSystem Spec
.


04 Aug 2011   #4

Stools
 
 

Have done a reinstall because I want a fresh clean Backup.
Thanks guys.
My System SpecsSystem Spec
05 Aug 2011   #5

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Your welcome. I hope we were able to make your decision easier.
My System SpecsSystem Spec
Reply

 Backup button does not function.




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:56 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33