Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: OS back up

21 Aug 2011   #21
mjf

Windows 7x64 Home Premium SP1
 
 

Quote   Quote: Originally Posted by petrox View Post
My macrium boot disk does boot but then stalls at " welcome to the image restore wizard" I left it there for 20 minutes but nothing happens.
It really does say to me Motherboard/BIOS compatibility issue with the linux boot disk. It also suggests to me that anything in the normal boot cycle after this is a not the issue.


My System SpecsSystem Spec
.
22 Aug 2011   #22
MilesAhead

Windows 7 32 bit
 
 

Quote   Quote: Originally Posted by petrox View Post
Hi Golden and Gentlemen, all the three Hard drives are internal SATA drives. The OS is on C: ,D: and F: are for programs and etc. The Page file is on a partition of D: which is then listed as G: 9 Gigs. I will give Hirens a try. Thank you for your continued help. Regards Peter
The Free version of Macrium is limited to 4.2 for a time. The new Trial is version 5. You can try it for 30 days. You can burn the Linux Boot CD and try it. If it doesn't work just uninstall from your system. The v. 5 Linux boot should have a newer Linux kernel. No boot disc works on everything so definitely try before you buy.

btw the Macrium version 5 image format is compatible with 4.2. So you should not have to worry about restores from which Macrium version.
My System SpecsSystem Spec
22 Aug 2011   #23
petrox

win 7 home premium
 
 

Hi Golden, yes that is correct. They all freeze at the -- Welcome to the image restore wizard---. To restate, the OS is win 7 home premium 64 bit. I tried the easeUS but it got too complicated. It needed to download a 30 gig program and then a conversion from a different CD burn ISO file and then etc. Beyond me. I thought that the Macrium program boot CD would load Win 7 so i could get to the Macrium XML file to reload the backed up entire C: drive Regards Peter
My System SpecsSystem Spec
.

22 Aug 2011   #24
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

You definitely have a strange problem that I have never seen before. In one of your posts you stated:
Quote:
The Page file is on a partition of D
I wonder whether that causes the problem - because if you image C, you do not really image the whole system.

If you were using Windows7 imaging, it would automatically drag D along when you image C. But Macrium does not do that.
My System SpecsSystem Spec
23 Aug 2011   #25
petrox

win 7 home premium
 
 

Hi WHS, thank you for the tip. I will move the whole page file to C: and see what happens. I will advise. Regards Peter
My System SpecsSystem Spec
23 Aug 2011   #26
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

OK, let us know how you make out. It may be a long shot, but you never know.
My System SpecsSystem Spec
23 Aug 2011   #27
mjf

Windows 7x64 Home Premium SP1
 
 

The Macrium Linux boot disk simply doesn't work on some computer configurations. They get stuck at the Welcome message.

Double click on your Macrium image from within Windows and it should mount. It's no good if you cannot boot to it.
My System SpecsSystem Spec
24 Aug 2011   #28
petrox

win 7 home premium
 
 

Hi again, I moved the page file to C:\ system managed. D: and F: and G: no paging file. Then created a new boot disk Linux advanced option reflecting the new page file set up. No Go, same issue as before not only does it get stuck on " welcome to the image restore wizard" but the computer locks up, same as before. You have to shut it off and remove the boot disk. Even control alt delete does not worm the cancel from the macrium screen does not work etc. It is locked up. I think that giving up on it, although not to my liking, is now the best move. Thank you all for the help. It is very much appreciated. Regards Peter
My System SpecsSystem Spec
24 Aug 2011   #29
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

I think mjf is right. The Linux CD does not like your hardware.
My System SpecsSystem Spec
24 Aug 2011   #30
mjf

Windows 7x64 Home Premium SP1
 
 

You can lead a horse to water........
My System SpecsSystem Spec
Reply

 OS back up




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Random BSOD--Several different codes back to back. New computer.
Computer seems stable and then will randomly BSOD-- Doesnt seem to be consistent with what im doing. A few of the BSOD's came after a 'error memory reference line' or something like that. Computer is new, I installed drivers with supplied disks from motherboard manufacturer (asus). At first I...
BSOD Help and Support
Norton Back Up and General Back Up - and good bye
Dear Forum, I wish to thank you for the links to assist me in different modules and help links. I have learnt a lot in the past few weeks. I know where not to go and I guess some people wish to tell me where to go. I have in the meantime noted that Norton back Up was not working - I just...
Backup and Restore
How do I get back drop down list...save as back?
When I was on 7100 RC x64 Ultimate, whenever I download something to a folder and if that folder already has several files in it all starting with abc...then when I type the first a, Windows would cleverly drop down a list of file names all starting with a and I can select from the drop down list...
General Discussion
Trying to Change back my windows 7 Icons back to default
Alright Guys I installed Iconpackager the latest version. I wanted to change my icons to something else so I did that. Now when I wanted to change them back to default I selected the windows default icons but when I did that all the icons were windows vista. If anyone knows my problem please let...
Themes and Styles
Microsoft strikes back at Google on e-mail back-up plan
Microsoft strikes back at Google on e-mail back-up plan | ZDNet
News
How to get the Audio Output Device back and re install back onto Windo
Hi, I've been on Window's 7 Ultimate 7 64bit for the past three months. Everything have been working smoothly. I've been having the sound perfectly until I recently wanted to listen to a youtube clip and there is no sound. It says "No Audio Output Device Installed". I have tried various...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App