Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Backup and Restore no longer working after Uninstalling Acronis TI 201

17 Aug 2011   #1
Roo Boy

win 7 HP 64bit
 
 
Backup and Restore no longer working after Uninstalling Acronis TI 201

Hi guys and gals,

I installed a 30 day trial of Acronis True Image 2011 but never actually used it. I uninstalled today and tried to use back up and restore through windows 7 but nothing happens when i click on the prompts in control panel.

I have searched online and found a couple of "fixes" for this involving changing registry entries etc but neither of the 2 methods made any difference for me.

Please remember I do not have acronis installed on my system so i cant go into it to make any changes.

Does anyone have an actual fix for this?

Many thanks in advance


My System SpecsSystem Spec
.
17 Aug 2011   #2
seth500

Windows 7 Ultimate x64
 
 

Make sure Windows Backup up Service is in the Manual Mode by going to my start menu and typing services in the search pane and hitting enter. Scroll down to Windows Backup and make sure it is set to Manual Mode and not disabled. Also see if the service will start by clicking start in the left upper right pane:


Attached Thumbnails
-8-17-2011-8-34-25-am.png  
My System SpecsSystem Spec
17 Aug 2011   #3
Roo Boy

win 7 HP 64bit
 
 

Hi Seth ,
Thanks for the reply.

Yes windows was set to manual and i clicked on start but it did nothing.

any other suggestions
My System SpecsSystem Spec
.

18 Aug 2011   #4
Roo Boy

win 7 HP 64bit
 
 

anyone interested, a friend sent me a link with the following info which is the only thing that actually worked.

This should help after you uninstall. I believe that the uninstall process is broken but again Acronis has done nothing to resolve the issue. I have just moved to Windows backup.

You have to go to the registry and go to [HKEY_CLASSES_ROOT\CLSID\{B98A2BEA-7D42-4558-8BD1-832F41BAC6FD}\Instance\InitPropertyBag]. The problem is that Acronis took ownership of this location keeping you from updating the key. Follow the steps below and it will allow you to make the required changes.
( taking ownership ) I went to that key and successfully took ownership...
1. Click on key and select properties.
2. click on "advanced"
3. select "owner tab"
4. change "System" or "Trusted Installer" to yourself "Name Administrator Blah Blah" Click Apply... OK
5 Back at original "permissions screen"... click on the name you just selected and "tick off the check box" to give yourself "full control" Sometimes it even appears "Grayed out"... you can still check it off.
6.That should do the trick
7. Now change the ResourceDLL to "%SystemRoot%\System32\sdcpl.dll"
8. Finally change the ResourceID to "14".


Hope this works for others with the same problem
My System SpecsSystem Spec
18 Aug 2011   #5
seth500

Windows 7 Ultimate x64
 
 

Glad you found your answer Roo Boy..
My System SpecsSystem Spec
18 Aug 2011   #6
Roo Boy

win 7 HP 64bit
 
 

you and me both Seth.
Thanks for your efforts, i added to your Rep
My System SpecsSystem Spec
18 Aug 2011   #7
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

There is a thread already on this forum describing the fix.

Glad you got it fixed and thanks for the update.
My System SpecsSystem Spec
18 Aug 2011   #8
Roo Boy

win 7 HP 64bit
 
 

SIW, i had had searched and found a few different methods for fixing this particular issue but this was not the same fix i had found. You may be correct that this exact fix is located on this forum somewhere but i couldnt find it.

edit: i just had a look for itand found it o_O
why cant i find things when i need it
such is life
My System SpecsSystem Spec
19 Aug 2011   #9
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

No, I couldn't remember where that thread was either.

I knew it was here because I posted on it.

So if you found it - please post a link.
My System SpecsSystem Spec
05 Jul 2012   #10
Migoedeo

Ultimate 7 64Bit
 
 
Thank You

This Worked like a charm ,, best solution to a very anoying bug.. Cheers!
My System SpecsSystem Spec
Reply

 Backup and Restore no longer working after Uninstalling Acronis TI 201




Thread Tools






Similar help and support threads
Thread Forum
Acronis ti versus windows backup and restore
I recently did a clean install to win 7 pro x64. I also reinstalled my version of Acronis true image 2012. I'm getting frustrated wit past and current problems with ATI and am considering uninstalling it and using windows backup and restore, which I have never used before. My search of...
Backup and Restore
Backup Restoration After Acronis Image Restore
I have done data recovery in the past with success, however this time im having issues Basically the user had acronis true image installed, they made a full backup on their system Later they started having issues and decided to restore that image which was from a yr ago, they did not make any...
Backup and Restore
Windows backup no longer working: Error 0x8007045D
Hello everyone, Title says it all. Backup keeps giving me this error now out of the blue 0x8007045D "The request could not be performed because of an I/O device error". I've done the disk check (finally) and it came back clean. I've tried the shrink volume tactic as well, which of course...
Backup and Restore
Acronis and Windows native backup and restore
Hello When I upgraded to Win 8 from Win 7 I imaged to my 2T usb drive with both of these programs. Is having two dissimilar programs going to cause any troubles? I always depended on Acronis but it seemed to be hard to install this time. They both check out ok with the discs. If 2 backups...
Backup and Restore
how acronis true image home different from win7 backup and restore
I have got a license for Acronis True Image Home 2010. To my surprise, I don't like it unlike many other folks who swear on this software. Acronis creates a backup image in .tib or .zip format whereas Windows 7 Backup and Restore creates system image in an encrypted folder (with all files and...
Backup and Restore
Uninstalling Acronis TI 2010
After having a problem creating a .tib, which gave a 0x00640068 error, in which the Acronis KB gave three possible solutions...one of which that the scheduler service wasn't functioning properly, I checked in services to find that there was no such service listed. I downloaded a file that appeared...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App