Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I'm crying for help - can't find system image


27 Aug 2011   #1
AlienAmao

Windows7 64bit
 
 
I'm crying for help - can't find system image

I'm using windows 7 64bit. I made a system image a few days ago and today my laptop keeps crashing, so I decided to restore the image.
The image is on external hard disk. So i reinstall the windows, then i tried to restore the image However, At the locating image address page, it just says can't find system image.
After 4 hours of trial and error, I finally found out that the computer can't read my external hard disk, even though it's perfectly working well when windows is loaded. I tried to do as you said in the post, kept it plugging in before start the laptop, but it just doesn't work.

Could you help me? Please


My System SpecsSystem Spec
27 Aug 2011   #2
mjf

Windows 7x64 Home Premium SP1
 
 

Can you provide some more information.
- Brand and details of laptop
- Are you using an operating system that came installed with the laptop?
- What Windows reinstall or Factory restore options do you have
- Provide a screenshot from Windows Disk Management of both your laptop and external HDD connected.

To provide the screenshot
- Type "disk management" bottom left search box
- follow this tutorial to capture and upload
Screenshots and Files - Upload and Post in Seven Forums

It's evening here so I'll look tomorrow if someone else doesn't before I do.
My System SpecsSystem Spec
27 Aug 2011   #3
AlienAmao

Windows7 64bit
 
 

Mjf
It's Alienware m14x, I used the windows home premium sp1 64 bit ,I also have the same windows disc that came with laptop. Right now the laptop can't even get on line, I'm using iPad now. I'll post pic later. I assume if I can fix the external hard disk issue, then I'm able to restore the image.

I'll summarize my problem: The laptop won't recognise my external hard disk at the locating system image page, even though the external hard disk works perfectly well when windows is loaded.

Thank you very much.


here is the pic


Attached Thumbnails
-qwe.png  
My System SpecsSystem Spec
27 Aug 2011   #4
Brink
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello Amao, and welcome to Seven Forums.

How is the external HDD connected to your laptop?

If it's using a USB connection, then double check to make sure that you have your BIOS settings (ex: Legacy USB) set to allow USB devices at boot.
My System SpecsSystem Spec
27 Aug 2011   #5
AlienAmao

Windows7 64bit
 
 

Hi Brink
How to make sure it's set that way?
I went to bios boot tab, and set priority from USB, then save and exit. Is it right?
My System SpecsSystem Spec
27 Aug 2011   #6
Brink
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Amao,

No. The boot priority setting is not for this. That setting is only to select the device to boot from in what order instead.

Look through each and all available setting in your BIOS for something like a "Enable USB at boot" or "Legacy USB" type setting to enable.

Please update your system specs with what brand and model of motherboard you have, or what brand and model of computer you have. We may be able to help give more precise instructions on how to with this information for you.
My System SpecsSystem Spec
28 Aug 2011   #7
essenbe
Microsoft MVP

Windows 7 Ultimate SP1 X64 (Windows 10, 8.1, Linux Mint, Windows XP and others in VM)
 
 

When you reinstalled Windows, did you install the chipset drivers from your drivers disk. I notice all of the red X's in the bottom of your screenshot. Also, if your external hard drive is connected to a USB 3.0 port, connect it to a USB 2.0 port.
My System SpecsSystem Spec
28 Aug 2011   #8
AlienAmao

Windows7 64bit
 
 

OH Man you solved my problem!!!!!!!!!!!!!!!!!!!!!!!!!!!!
I thought USB 3.0 is more "powerful" than 2.0.
It perfectly works when plugged into 2.0 dock.
Thank you and Brink and others , I was even ready to return the laptop...
My System SpecsSystem Spec
28 Aug 2011   #9
essenbe
Microsoft MVP

Windows 7 Ultimate SP1 X64 (Windows 10, 8.1, Linux Mint, Windows XP and others in VM)
 
 

You're quite welcome. USB 3.0 is more powerful than 2.0, it's just not natively supported and needs drivers to work. The drivers are in the OS. So, if you boot from external media without loading the OS, 3.0 can't work.
My System SpecsSystem Spec
28 Aug 2011   #10
AlienAmao

Windows7 64bit
 
 

and I learnt it the hard way that all the backup should be under the root file of the disk, I first put it somewhere else and It just can't locate the image. Just so many places that might go wrong when using the windows 7 backup and restore system.
My System SpecsSystem Spec
Reply

 I'm crying for help - can't find system image




Thread Tools



Similar help and support threads for2: I'm crying for help - can't find system image
Thread Forum
Windows cannot find system image backup files Backup and Restore
windows cant find system image when trying to full restore from ext HD Backup and Restore
Backup & Restore - Unable to Find Previous System Image Backup and Restore
Cannot find system image file Backup and Restore
Can't find the drive to recover system image error Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:06 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App