Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: restore point disappears


10 Sep 2011   #1

Windows 7 Home Premium 32bit
 
 
restore point disappears

please help, why do my restore points get deleted all of a sudden? the space provided is 10GB and I only have 1 restore point created but then all of a sudden its gone. please help out.

My System SpecsSystem Spec
.

10 Sep 2011   #2

Windows 7 Home Premium x64 SP1
 
 

Hello Zyrandiel

Have you run disk clean-up, Ccleaner or alike or and 3rd party defraggers.All can be culprits of missing restore points. Here's a couple of posts to have a read through.
System restore Points--Auto deletion?
System Restore Points Keep Getting Deleted

Also your not dual booting are you as this can be the cause also.

Danny
My System SpecsSystem Spec
10 Sep 2011   #3

Windows 7 Home Premium 32bit
 
 

Hi dan, yeah Im using CCleaner. maybe it did do the deletion. tsk... Thanks, I'll read this links you posted.
My System SpecsSystem Spec
.


10 Sep 2011   #4

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by Zyrandiel View Post
Hi dan, yeah Im using CCleaner. maybe it did do the deletion. tsk... Thanks, I'll read this links you posted.
Sorry Zyrandiel I've not explained that to well. Ccleaner won't delete restore points unless you use the tools tab to do so.A general cleanup scan shouldn't be deleting them.

You could create a restore point now, label it TEST make sure there is enough space allocated to system protection and then for a couple of days stay away from 3rd party cleaning tools see if the restore points stay.
I was having the same issue and found out this way it was Auslogics disk defragger removing them.

Danny
My System SpecsSystem Spec
10 Sep 2011   #5

Windows 7 Home Premium 32bit
 
 

Okay Dan. Thanks. I'll try it.
My System SpecsSystem Spec
11 Sep 2011   #6

Windows 7 Home Premium 32bit
 
 

dan, It seems that the restore point disappears after rebooting my laptop. what should I do?
My System SpecsSystem Spec
11 Sep 2011   #7

Windows 7 Home Premium x64 SP1
 
 

Sorry to here that my friend. Lets have another look. Can I presume you haven't use and third party clean up/defrag programs as we discussed?.
How many drives/partitions do you have system protection enabled for.Can you post a screenshot.
Firstly run the system file checker to search for any corrupt system files - SFC /SCANNOW Command - System File Checker be sure to run from an administrative command prompt.
Check that the following services are enabled in services - Volume Shadow Copy - Windows back-up, and appear like mine below.
Name:  Capture.JPG
Views: 20
Size:  27.6 KB
Just while we look at this give system restore the maximum amount of space possible by sliding the slider as far right as you can.
Create a TEST restore point and re-boot again.Post back with the results.

Also as a pre-caution you could run a full antivirus scan followed by a full malware scan using Malwarebytes - http://www.malwarebytes.org/

Danny


My System SpecsSystem Spec
11 Sep 2011   #8

Windows 7 Home Premium 32bit
 
 

dan, as it turns out when I maxed the storage area for the restore point and rebooted I found that the restore point remained. I haven't used any 3rd party cleaning/defrag programs. here are the screen shots for the things that you asked. Before, the space allocated was only 10GB, I wonder how much space should be given for the restore point dan? How can I find out about this?


Attached Images
    
My System SpecsSystem Spec
11 Sep 2011   #9

Windows 7 Home Premium x64 SP1
 
 

Ok Zyrandiel progress made

I see your C: partition is just over 200gig.Try setting the system protection value to 10%/20gig.Again create another TEST 2 restore point and reboot.Post back with a screenshot of your available system restore points after a reboot.

Danny
My System SpecsSystem Spec
11 Sep 2011   #10

Windows 7 Home Premium 32bit
 
 

Okay, will reply result tomorrow coz im still at work now... thanks by the way dan, you happen to know any tutorial video downloads for autocad civil 3d 2011? aside from youtube that is.. would really appreciate it. sad to say I'm not a subscriber of the program.
My System SpecsSystem Spec
Reply

 restore point disappears




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:53 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33