Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Problem in Recovering System Image!

11 Sep 2011   #1

Windows 7, 64Bit
 
 
Problem in Recovering System Image!

Hello,
I made a system image backup from my ssd,
then I bought another ssd to put the system image on,
I tried when the 2nd ssd was completely empty; it says
there is no disk to recover to ( or something like that )
then I installed clean version of windows on the 2nd ssd
after that I tried restoring via the system repair disc
but it kept telling me the same message!
Please help!

My System SpecsSystem Spec
.

12 Sep 2011   #2

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

See if this discussion is of any help restoring system image to a new SSD
My System SpecsSystem Spec
13 Sep 2011   #3

Windows 7, 64Bit
 
 

thank you, but this tutorial is to transfer my current windows
into new SSD, but what i want is to transfer system image
backup to the new SSD, please help if there is away!!!
My System SpecsSystem Spec
.


13 Sep 2011   #4

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

My System SpecsSystem Spec
14 Sep 2011   #5

Windows 7, 64Bit
 
 

thank you,
but this link is in tutorial above,
which is only transfer my current windows
not my system image backup which i made previously!
My System SpecsSystem Spec
14 Sep 2011   #6

Microsoft Community Contributor Award Recipient

Win 7 Pro 64-bit
 
 

I've copied and pasted system images from one drive to another without any problem. Is it possible your new SSD hasn't been partitioned and formatted yet? That might explain why it's not being recognized. Two items that might help you out:

A few dumb questions about SSD installation

http://images.crucial.com/pdf/crucia....0_english.pdf
My System SpecsSystem Spec
15 Sep 2011   #7

Windows 7, 64Bit
 
 

i have already format it and installed clean version of windows,
so i don't think that this is the problem! what happens to me is:-


just after it starts the system imag ercovery!
My System SpecsSystem Spec
Reply

 Problem in Recovering System Image!





Thread Tools



Similar help and support threads for2: Problem in Recovering System Image!
Thread Forum
Need help recovering image to dissimilar hardware with True Image 2013 Backup and Restore
Problem with F12 and system image Backup and Restore
Why didn't system image fix problem? General Discussion
Problem with using System Image Backup and Restore
win 7 system image problem Backup and Restore
System Image problem Backup and Restore
System Image Problem Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:44 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33