Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: AllCritical IsPresent="false" in BackupSpecs.xml


17 Sep 2011   #1

7 Home Premium 32bit
 
 
AllCritical IsPresent="false" in BackupSpecs.xml

I just performed a image backup of my Windows 7/32 partition, using the Windows 7 utility, and decided to take a look at the resulting BackupSpecs.xml file. One of the entries is as follows: <AllCritical IsPresent="false" />

That sounds ominous. Anyone have experience with this? I.e., do I still have a usable image for a reinstall, and if not, what would have caused this? (Windows reported "backup completed successfully".)

Thanks!

My System SpecsSystem Spec
.

Reply

 AllCritical IsPresent="false" in BackupSpecs.xml




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:02 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33