Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: system restore hangs at ''restoring the registry''


22 Sep 2011   #1

7600x64 ultimate, not SP1
 
 
system restore hangs at ''restoring the registry''

Using the PC in my signature...

I'm trying to restore to a couple days ago to fix a mistake I made with itunes. The PC has been at the point in the restore process ''system restore is restoring the registry" for around a half hour now. Does it generally take this long? Can I restart and try to apply the restore in safe mode?

Edited to say: the HDD indicator is still blinking intermittently so it looks like it's doing something. This PC has a SSD RAID0 setup of 3 drives and the restore is only 60GB so I dont think it should take too long

Edit2: I also disabled MSE before starting restore which was recommended elsewhere

My System SpecsSystem Spec
.

26 Sep 2011   #2

7600x64 ultimate, not SP1
 
 

It worked in safe mode, but didnt fix my iTunes library problem because the file which has the problem is located in a ''library''. I used "restore previous version" to the last version before I messed it up and the problem was solved.
My System SpecsSystem Spec
Reply

 system restore hangs at ''restoring the registry''




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:22 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33