Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Image backup not found


27 Sep 2011   #1

Win7, home premium, 64 bit
 
 
Image backup not found

I created a system image to my external backup drive J: Everything seemed to work and it took a couple of hours. After it finished, I opened Windows Explorer and opend drive J:. There were some previous backups from a previous computer I had but there wasn't any backup with today's date (9/27/2011). I tried the Restore feature and it could not find a backup or even the backup drive. I then went to "create a system image" again and it says the "most recent backup was on drive J: on 9/27/2011". What gives? I'm confused. Any suggestions?

My System SpecsSystem Spec
.

Reply

 Image backup not found




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:40 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33